Results 1 to 4 of 4

Thread: EQ causing ground issues...

  1. #1
    FLAC sdashiki's Avatar
    Join Date
    Aug 2004
    Location
    Floreeda
    Posts
    1,085

    EQ causing ground issues...

    Ill lay it out to be the least redundant for any prior topics on the site that already dealt with this problem.

    Ive got a Mac Mini hooked to a P2140.

    The line-out of the mini goes to a HiFonics EQ which in turn goes to my 5 channel amp.

    The EQ has master volume control and with it I can turn the volume of everything up and down, obviously. Having the volume all the way down essentially is "mute".

    When the engine is on, there is some ground noise, static.
    I wouldnt call it engine whine because its not high pitched, nor does it seem to be affected (much) by revving the engine. When I turn the volume knob up or down, the noise follows. In other words, the volume of the music and noise are typically equal. Turning the music to full blast and hitting pause leaves me with loud static. Turning the volume to a whisper and pausing leaves me with low volume static.

    Ive disconnected the minijack from the mac and used an ipod as my audio source. NO ground/static issues. So obviously its the mac or the EQ.

    Ive moved the grounds on the P2140 to share the same with the EQ. Nothing changed.

    I can not have my amp share any grounds because its in the rear of the car and of the 4G size. It is well grounded (checked with DMM) to the chassis by a bolt and scraped/dremeled paint. I did try to take a long ground wire from the EQ/P2140 and connect it to the amp's grounding bolt, but nothing seemed to change.

    Ive tried, not scientifically but randomly, to ground the outer shields of the RCAs to the car chassis, PC chassis, PSU chassis, nothing did anything.


    Now, I am about to finalize my install and reroute my wiring anyway...but since all the experiments so far havent brought me any results (no lessening of the noise with any attempt) I wonder if there is something else to try?
    (All done)
    iPad Mini 128GB, RF 600.5 amp, JL12W0V2, 8 Infinity Components

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    how high are the gains on your amp? i had a similar issue that was resolved by getting a preamp, and turning down the amp gains(i had them maxed)

  3. #3
    FLAC sdashiki's Avatar
    Join Date
    Aug 2004
    Location
    Floreeda
    Posts
    1,085
    Weird, I posted a reply and it never showed up...guess I have to try and remember what I wrote:

    I was about to rewire everything anyway as I just, finally, got my mac mini mounting hardware for my center console. being the glovebox, sucks for alot of reasons.

    So I will soon have solid to bare metal grounds all around:
    PSU
    EQ
    Screen

    However, I wonder if this doesnt change anything that I could bypass the minijack output and use a USB audio dongle but still feed it to the EQ? Does the USB carry a ground signal as the minijack does?

    Since an ipod>EQ had no noise I wonder if USB isolates it as well.
    (All done)
    iPad Mini 128GB, RF 600.5 amp, JL12W0V2, 8 Infinity Components

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    from what i have read, it seems that others have complained about the poor quality of audio output from the mini, so a usb solution like you were thinking of might fix the problem.

Similar Threads

  1. Induced noise/Ground loop trouble shooting guide.
    By Will Albers in forum Car Audio FAQ
    Replies: 138
    Last Post: 01-28-2011, 09:37 AM
  2. Questions about grounding, fuses, amps, and whatever else I don't know.
    By thejavabuddha in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-23-2009, 11:55 PM
  3. Ground Loop Isolator is causing noise?
    By bradl3yj in forum Car Audio
    Replies: 2
    Last Post: 06-18-2006, 10:30 PM
  4. Ground loop with an external USB card?? Help! (LONG)
    By vettejock99 in forum Car Audio
    Replies: 18
    Last Post: 02-05-2006, 11:20 AM
  5. Winamp 2.9x and 5.x EQ.
    By stevewm in forum Software & Software Development
    Replies: 0
    Last Post: 12-23-2003, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •