Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: [FIXED] Amp wiring problem, sub cuts out and amp goes into protect mode HELP!

  1. #11
    Newbie
    Join Date
    Feb 2010
    Posts
    7
    sorry to be a noob, but this is my first car audio system, i understand basics but this is just killin me for sum reason,

    on this page
    http://www.crutchfield.com/S-JZudGvi...rs_wiring.html

    which would those would suit me, ive tried many different ones, and on my amp, unbridged and bridged

    I appreciate your help, things are just a little unclear for me

  2. #12
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    I really need to start looking at the model more...

    RMS Power Rating:
    4 ohms: 112.5 watts x 4 chan.
    2 ohms: 225 watts x 4 chan.
    Bridged, 4 ohms: 450 watts x 2 chan.
    Dynamic (Peak) Power Rating:
    4 ohms: 225 watts x 4 chan.
    2 ohms: 450 watts x 4 chan.
    Bridged, 4 ohms: 900 watts x 2 chan.


    Your amp is 4ohm bridged stable, and 2ohm stereo stable, so, as long as you are above these ratings you should be fine. If it is still going into protect,it could be a partially blown voice coil. The easiest way to test this is a another sub...

  3. #13
    FLAC
    Join Date
    Jan 2008
    Location
    Dartmouth, MA
    Posts
    916
    It could go into protect mode due to lack of available power too. Hook up a voltmeter as close to the amp as possible and see what the voltage is doing when the amp cuts out.
    My Nearly Complete Car:
    http://www.mp3car.com/vbulletin/show...ed-car-pc.html

    Micro Control Center... Control Your Car Across the Internet
    http://www.mp3car.com/fusion-brain/1...-internet.html

    Website: (It's a work in progress, really. All my projects have taken me from ever really developing it.)
    http://paulfurtado.com/

  4. #14
    Newbie
    Join Date
    Feb 2010
    Posts
    7
    Holy Crap it was so simple, i smelled the coil and the back of the sub, i think it is partially blown, thankyou so much for your help amp is fine then jsut need a new sub. appreciate all your feedback guys

  5. #15
    Raw Wave
    Auto Apps:loading...
    justchat_1's Avatar
    Join Date
    Jul 2008
    Location
    Boston, Ma or NY,NY
    Posts
    2,359
    subs don't blow for no reason...make sure its not wired up the same way next time

  6. #16
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    it could also be the use of the sub-- don't keep it cranked for extremly long periods of time, or you can get a sub with a higher rating, and possibly better cooling to better manage the heat...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •