Results 1 to 4 of 4

Thread: No Pre Ignition Live

  1. #1
    Newbie
    Join Date
    May 2010
    Posts
    2

    No Pre Ignition Live

    Hi, I am new to this forum and would like to start off by saying what a great forum I have found.

    I have a problem with the install of a Pioneer headunit in a 2005 Astra H.
    The headunit is installed and working fine but only with an ignition live that is 'fully on' - red lights on the dash etc.

    The car uses Canbus system and I can only find a 5-6v live which works 'pre' ignition.

    Is it possible to use this live as a switching live to power a relay in turn giving it 12v?

    Thanks

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    All of the answers you seek are here



    But besides that, You need to locate a switched accessory source, usually at the ignition harness. You will need a meter to test the wire appropriately, and the accessory wire is active while in the "ACC" and "ON" positions (not all cars will have a dedicated "acc" position), but NOT active in the "OFF" and "Start" positions. If it is a can bus system, there may be an appropriate module/harness that will work as well. But never tap into a 5-6 volt line as that might be a data line, and may cause your car to fail to operate amongst other things.
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  3. #3
    Constant Bitrate simplex's Avatar
    Join Date
    Oct 2009
    Location
    Budapest, Hungary
    Posts
    151
    Quote Originally Posted by countduckula55 View Post
    Hi, I am new to this forum and would like to start off by saying what a great forum I have found.

    I have a problem with the install of a Pioneer headunit in a 2005 Astra H.
    The headunit is installed and working fine but only with an ignition live that is 'fully on' - red lights on the dash etc.

    The car uses Canbus system and I can only find a 5-6v live which works 'pre' ignition.

    Is it possible to use this live as a switching live to power a relay in turn giving it 12v?

    Thanks
    In the astra h, the factory headunit's red wire is constant 20A fused (FE35) +12V voltage,
    and the brown wire is ground. It's constant, down to the battery, does nothing with CAN-bus.

    If you measure to 5-6v, you are doing something wrong, maybe connected to GMLAN serial data
    wires.
    Check my worklog:
    Corsa + Atom + Gentoo Linux + 9" capacitive touchscreen

    Lord of the boards: DFI CP100-NRM

    "Or you can try Ubuntu, but than don't tell everyone you are using linux,
    because it's just a secret unreleased prebeta of Windows 3829" :P

  4. #4
    Newbie
    Join Date
    May 2010
    Posts
    2
    Thanks for the replies.

    The 5-6v feed I had heard about was up by the hazard light switch, nothing to do with the head unit wires. I have since this morning had it all out with my meter and cannot find anything pre ignition.

    Cheers.

Similar Threads

  1. In search of an ignition wire
    By witten in forum Power Supplies
    Replies: 16
    Last Post: 07-27-2006, 01:29 AM
  2. Replies: 5
    Last Post: 01-12-2006, 07:17 PM
  3. Replies: 1
    Last Post: 09-20-2005, 07:14 AM
  4. bandwidth usage for copilot live?
    By Nick DC in forum Wireless Communications
    Replies: 0
    Last Post: 12-25-2004, 01:38 AM
  5. Replies: 4
    Last Post: 06-29-2004, 08:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •