Results 1 to 7 of 7

Thread: Audio specs advice needed, fuse/wire size, etc

  1. #1
    Low Bitrate chris_h's Avatar
    Join Date
    Apr 2010
    Location
    VT
    Posts
    68

    Audio specs advice needed, fuse/wire size, etc

    Hey All. I'm hoping you can help me verify this setup will function ok, and on top of that be safe. I'm fairly certain the specs in the photo will be ok. The only piece I'm worried about is the Battery-to-Distribution block wire size.

    * Should I up the Battery-to-Distribution block wire size to 2gauge? I'd prefer to stick with 4ga if i can. 2ga is a PITA to work with.

    * Are the additional 40amp fuses at each Amplifier and 15amp fuse at the PC overkill?

    * Is this setup correctly?

    TIA!! :cheers:

    Head Unit: Custom Carputer + Touchscreen
    Front Speakers: Polk DB6501 component
    Rear Speakers: Polk DB651 coaxial
    Sub: Kicker CVR 12"
    Amp 1: Audiobahn A4002T mono
    Amp 2: Kicker ZX350.4 four channel






    Also, if you're interested, my PC specs are as follows:

    LCD: Lilliput 7"
    Case: Morex 3688
    Mainboard: MSI MS-7265
    Memory: Transcend 2 x 1gb DDR2 667
    PSU: M2-ATX
    WiFi: Qcom LR802UKN wireless N
    DVD: Panasonic CW-8124-B DVDrom
    HDD: Seagate 2.5" 80gb 7200rpm Extreme Environments drive
    CPU: Intel T2500 Core Duo 2.0GHz
    Software: Windows Embedded Standard, Road Runner front end

  2. #2
    Newbie
    Join Date
    Jul 2009
    Posts
    1
    Hi i think you need to locate one 100A fuse as close to the battery as possible.
    Then the pair of 40A and the 15A at the distribution block is good .
    Dont forget to also add a fuse for the display at the block.(unless fused inside computer)
    To figure the gauge needed correctly i need to know four things.
    #1 The power used by amps,computer and display
    #2The distances from battery to the buss .
    #3Then distance from the buss to both the amps and computer.
    #4Finally the length of the ground cables .
    I then enter the above info into the table for dc voltage drop .
    The wire guage that will give less than 5% drop is correct for this application.

  3. #3
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    i would really consider running 1/0 ga to the distro block-- sure it is a pain, and a little overkill, but would be worth it later if you end up upgrading amps (i ran 8 ga to my carputer ) i prefer to fuse-down any setup then to have to pull out everything for every single upgrade i make-- so it kind of depends on how permanent your setups are... my entire car is a hobby-- i don't think i have ever gone an entire year without changing/modifying something on any of my previous cars

  4. #4
    Low Bitrate chris_h's Avatar
    Join Date
    Apr 2010
    Location
    VT
    Posts
    68
    yeah, i suppose that makes sense. If I go with bigger wire everywhere I'll be future-proofed against potential upgrades. Especially from the battery, that's the hardest one to re-run.

    What do you mean by "fuse-down"?

  5. #5
    Low Bitrate chris_h's Avatar
    Join Date
    Apr 2010
    Location
    VT
    Posts
    68
    also: 8ga to the PC?? yikes lol. that's plenty

    the automotive PSU's come with all 16ga wire. Most traditional ATX psu's use 18ga.

  6. #6
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    well, i use a dsatx, but had a some of 8 ga laying around from my last car-- it was too short to use in this car, but long enough for the carputer, so in it went... and i really wasn't crazy about running 12ga to a device that broadly claimed "220 watts"...

    by fuse down, i mean fuse for the load, not the wire-- ie: if you connect a lightbulb that draws 1 amp to a 0ga wire, connect a 1amp fuse..

  7. #7
    Low Bitrate chris_h's Avatar
    Join Date
    Apr 2010
    Location
    VT
    Posts
    68
    oh oh, right. Yeah i added up the total amp's of fuses on the devices and got 95amps. So i was going to put a 100amp fuse on the main line at the battery.

Similar Threads

  1. OEM Navigation Connectors
    By Mr Castulucci in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-20-2010, 06:25 PM
  2. USB Audio CODEC not listed in Recording Line In Devices
    By turbodog00 in forum BoomzBox HD
    Replies: 1
    Last Post: 03-23-2010, 02:14 PM
  3. Replies: 16
    Last Post: 06-02-2006, 02:14 AM
  4. Alpine Car Audio System advice
    By Sillydipstixs18 in forum Car Audio
    Replies: 4
    Last Post: 09-18-2005, 05:13 AM
  5. Audio problems, Epia Sound, and FAQ stuff
    By gothate in forum Newbie
    Replies: 2
    Last Post: 06-16-2005, 05:04 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •