Results 1 to 3 of 3

Thread: bmw eco mode

  1. #1
    Newbie
    Join Date
    Apr 2010
    Posts
    4

    bmw eco mode

    ok guys i have fitted a kvt-924dvd to a 09 plate bmw, it has eco mode,

    when i apply the clutch and put it in gear the engine starts back up but the stereo and all auxcillarys reset any ideas?

  2. #2
    Low Bitrate frugmonkey's Avatar
    Join Date
    Jun 2006
    Location
    west yorks england
    Posts
    81
    could be the ignition switched and permanant live wires connected the wrong way around, the wiring harness behind your dvd unit will probably have a red and a yellow wire with a bullet connector in the middle, because these can be different ways around in the standard ISO connector found in most cars. check with a meter or test lamp to see if the ignition switched positive stays on when the problem occurs, pretty sure it will be these two wires that are the wrong way round.
    Progress: ~99%
    Fitted, Running.
    boot install to tidy when better weather arrives

  3. #3
    Newbie
    Join Date
    Apr 2010
    Posts
    4
    the wires are the worrect order as its holding memory...

Similar Threads

  1. Replies: 13
    Last Post: 03-19-2009, 09:57 AM
  2. Usb/audio interface for bmw & valentine2pc interfaces
    By Mattlocked in forum Classifieds
    Replies: 5
    Last Post: 02-18-2009, 07:33 AM
  3. BMW minimal
    By dan32500 in forum RR Skins
    Replies: 18
    Last Post: 10-08-2008, 02:30 PM
  4. Feature Request: DVD/Movie playing while in GPS mode
    By MatrixPC in forum Road Runner
    Replies: 15
    Last Post: 05-16-2006, 04:03 PM
  5. 1.5 GPS plugin needs to assert sirf mode.
    By kbyrd in forum CF Bug Reports
    Replies: 0
    Last Post: 12-12-2005, 09:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •