Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: What is causing this noise from my sub? (Clip included)

  1. #21
    Newbie
    Join Date
    Aug 2010
    Posts
    4
    Sounds like line noise from the PC (assuming you are using a car pc and the Mobo's analoque out connections).
    From sound card driver zero all channel outputs except the sub channel. If it is audible and varies with the sound card sub out channel gain then this is the most likely cause.
    I had similar issues using the analoque outputs for on Home theater PC the only solution I found was to use the SPDIF digital output directly to the external amp.
    In a car the only to remove this is to process the outputs with a DSP module such as the Alpine PXE-H650 are other setups.
    Another possibilty would to use an external sound module such as Creative USB Xi-Fi card and feed the Stereo rca oututs into an equalizer that then filters the Sub channel.

  2. #22
    Newbie
    Join Date
    Nov 2010
    Posts
    3
    check the ground loops

  3. #23
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    So I haven't done anything yet because I haven't had time but the sound is getting worse and a lot more frequent.. Here is another clip:

    [media]http://www.youtube.com/watch?v=G4Js9k1x_EU[/media]

    With it getting worse over time do you think that points to the SUB itself?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #24
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Try here and the following suggestions.
    There may be other suggestions earlier in that thread.

    I'd like to copy and paste, but I just couldn't be bothered.

    If I have replied in haste & misinterpreted, I apologise.

  5. #25
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by OldSpark View Post
    Try here and the following suggestions.
    There may be other suggestions earlier in that thread.

    I'd like to copy and paste, but I just couldn't be bothered.

    If I have replied in haste & misinterpreted, I apologise.
    So you linked a post in my own thread?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  6. #26
    Raw Wave
    Join Date
    Nov 2009
    Posts
    2,118
    Yes.

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Found noise source. Help me find cure.
    By Punky in forum Car Audio
    Replies: 4
    Last Post: 01-16-2008, 05:56 PM
  2. Alternator Whine Only With Carputer
    By tbird2340 in forum Car Audio
    Replies: 25
    Last Post: 06-29-2007, 02:36 AM
  3. Terrible static noise on SP13000 (internal audio)
    By BlackStealth in forum Newbie
    Replies: 10
    Last Post: 05-15-2006, 01:44 PM
  4. Noise!! AARGH!
    By sq_geek in forum General Hardware Discussion
    Replies: 23
    Last Post: 09-21-2004, 01:33 PM
  5. Power noise - the horror!!!
    By mtmsol in forum Power Supplies
    Replies: 3
    Last Post: 06-19-2001, 09:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •