Results 1 to 5 of 5

Thread: AMP9-BASIC and DCDC-USB, anti-thump question

  1. #1
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    Boston MA
    Posts
    366

    Question AMP9-BASIC and DCDC-USB, anti-thump question

    I'm working on building my first carputer. Things are progressing nicely but I have a question about preventing a thump when the amp gets power. The way I understand it, the amp needs to get power first and then turned on after that. If it's turned on first and the power is supplied, the speakers will give you a nice loud thump.

    I have an AMP9-BASIC from 41hz.com for an amp and a DCDC-USB for a power supply.

    According to the spec for the amp:
    Pin 1 - 2 VPP + 5Vreg CLOSED to Awake (NORMAL), Open to Sleep. (this looks to be the "on" pins. If I short the pins, the amp will turn on. However, if i put a jumped on the pins and permanently short them, I think I will experience a thump every time I turn on the car)

    DCDC-USB manual says:
    Vaux: Provides unregulated switched input, to be used in automotive modes
    to power various peripherals. Also, in automotive mode, Vaux can be used as
    ‘thump’. Vaux should be closer to V(In) in this case.

    This means I can't hook up the Vaux directly to the amp's pins 1-2, right? I think I need to use the relay and have it short pins 1-2 when Vaux kicks in.

    Thanks!

  2. #2
    Variable Bitrate Wayne613's Avatar
    Join Date
    Apr 2009
    Location
    Delaware
    Posts
    308
    I can't really comment on what you asked as I have no experience with it, but do you have an aftermarket setup now? Thump really only tends to happen [that I've seen] when the remote turn on for the factory amps is 5v and it's getting 12v instead from the aftermarket wiring-harness. This is the case with most modern FORD vehicles factory amps.

    You'll likely get some very minor engine noise if the car is on, amp is on, and sound card isn't initialized by the OS yet, like my own setup, but you shouldn't get the thump. I just mention this before I run out the door from work because you might save yourself some headache if you can test it first.

    Using something like this(this one is FORD specific example) to keep some of the more useful can-bus signals and the 5v remote turn ons, or just using a 1.2-1.3k ohm resister in series with the turn on(s) on the harness wires used to drop it down to 5v, either will do.

    I did the later/cheaper with my own.
    2008 Ford Mustang GT/CS CARPC(99%)
    Software: Ride/Road-Runner, Digital FX skin 5.x, iGuidance 2011, GPSgate on Win7 64bit

  3. #3
    Variable Bitrate
    Join Date
    Jun 2007
    Location
    Boston MA
    Posts
    366
    I probably should have explained it better, sorry.

    I do have an aftermarket setup - AVIC F90BT - no problem with thump whatsoever.

    I'm making an all-in-one car pc, and I want to make sure I don't get that potential thump. I have my pc powered via DCDC-USB that gives me a clean 19V line. The amplifier will be powered from the IGN wire (it accepts wide voltage range), so it only gets power when the car is on. I could set a jumper on Pins 1-2 on the amplifier so it's "always on" as long as it has power supplied to it, but I'm afraid I'm gonna get a thump because of that. So I thought i'd hook up the Vaux to the pins on the amp, thinking it works exactly like the amp-switch cables in M2 and M3 power supplies. However, Vaux provides 12V and it looks like the pins need 5V

  4. #4
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    i wouldn't worry about you have the amp and can test it-- many amps don't have turn-on thump problems.

  5. #5
    What can I say? I like serial. Curiosity's Avatar
    Join Date
    Mar 2004
    Location
    Florence Yall, BFKY
    Posts
    2,684
    Turn on thump is caused by the amplifier amplifying a spike from the headunit/PC when it powers on the output circuit. The PC usually turns on the output when the drivers are initializing. That's why you want the amp to turn on AFTER the PC has booted, and before it shuts off. The Vaux output has 2 wires. Ground and a 12V(unregulated) switched output, adjustable delay. The AMP9 turn-on is 5V and it has a 5V supply. Find that and either use a 12V relay to switch that, or a resistor and transistor would work.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •