Results 1 to 5 of 5

Thread: Impossible to separate channels

  1. #1
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    256

    Impossible to separate channels

    I got the Intel BOX DG45FC and I'm finding it impossible to separate the channels.

    When I use the HD audio or the control panel levels and speaker testing... sound comes out of every speaker all the time.

    Does anyone else have this board. I've tried different drivers, different programs... nothing. I did a search online and found people having similar issues with this board, but haven't found any solutions.

    I might just go with usb audio via creative. I guess I just want to know whether I should ever recommend this board or not. This board is supposed to be great for building a home entertainment system... but I can't see how thats possible if the on-board 7.1 is more like 1.0.

  2. #2
    Low Bitrate agentq's Avatar
    Join Date
    Nov 2010
    Location
    Escondido, CA
    Posts
    73
    Somewhere your not setting the software/drivers for your sound card to 5.1 ch or whatever your trying to do.
    In most cases for example my realtek in the software I have to set audio to 5.1 then it sets my ports to green- front L/R blue- rear L/R red- center/sub

  3. #3
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    256
    Its definitely set to 5.1 in the software and the ports are programmed correctly.

    But thats mute. I've set it to stereo and still you here R/L together.

  4. #4
    Low Bitrate agentq's Avatar
    Join Date
    Nov 2010
    Location
    Escondido, CA
    Posts
    73
    Well how is your cables ran from the computer to the amp then to the speakers?

    For example this is my setup
    I use a 5 channel amp http://www.sonicelectronix.com/pictu...cture_id=62924
    Using 3.5mm Mini Plug to RCA cables which splits your L (white cable) audio and R (red cable) audio
    Green sound port goes to Ch 1 (L white) Front Left and Ch 2 (R red) Front Right
    Blue sound port goes to Ch 3 (L white) Back Left and Ch 4 (R red) Back Right
    Red sound port goes to Ch 5 (L white) Sub and [Ch 5 (R red) not plugged in because I have no center speaker(center audio is played through front L/R in xp it was auto and in win7 realtek drivers had to specify this or I would never hear center channel sound]
    Then I use the built in xover for chan 5 to only get low sound for the sub.
    Last edited by agentq; 02-18-2011 at 02:44 PM.

  5. #5
    Variable Bitrate djvillar's Avatar
    Join Date
    Sep 2006
    Location
    New York, New York
    Posts
    256
    They cables are fine. I took everything out except the front audio in the green plug,.. made sure they're set to front R/L. Its a stereo 3.5mm to rca, the rca's are plugged into my amp... I got that.

    Sound come out both no matter what i do with software or hardware. I'm about to throw this board away.

    Its something software related. Centrafuse crashes when jumping from one audio source to another. I have mp3's (source - harddrive), XM radio (source - iPhone, input - on board audio blue), Boomzbox (source - usb,.. always has cracking sounds in the 16K freq - I can just go to the eq and turn it all the way down but then i don't here the high hat or tweets so what's the point of hd radio).

Similar Threads

  1. Replies: 5
    Last Post: 07-29-2010, 10:44 AM
  2. Impossible
    By 03_TAURUS in forum Newbie
    Replies: 3
    Last Post: 01-05-2008, 04:50 AM
  3. Problem with separate sound channels
    By proximo in forum CF Bug Reports
    Replies: 3
    Last Post: 05-19-2006, 03:14 PM
  4. Signalling 4 channels with 2 channels
    By Jamez_Warner in forum Car Audio
    Replies: 2
    Last Post: 05-07-2004, 10:31 AM
  5. I have done the impossible!
    By Cliff in forum General MP3Car Discussion
    Replies: 11
    Last Post: 04-22-2002, 09:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •