Results 1 to 5 of 5

Thread: I need some help with getting my sound system up and running

  1. #1
    Newbie
    Join Date
    Mar 2011
    Location
    AZ
    Posts
    1

    I need some help with getting my sound system up and running

    I have a 2002 vw jetta - the factory monsoon amp started smoking when i was driving. I pulled over and unplugged it. Now none of my door speakers work. Can i bypass the monsoon amp connection and rewire the wires leading to the monsoon amp connection to get my sound system back up and running? I spend more than 2 hours a day in the car and driving without music is driving my crazy. How can i tackle this or what wires do i connect to save my sanity at little or no cost? I have an after market deck please let me know if you have any ideas... Thank you

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,820
    for vehicle specific use like this, i would really recommend visiting a vw specific forum. this forum is primarily for installing computers in cars.. in the past, there have been some members here that have done some work with the vw monsoon amps, but i would hate to see you wait too long to locate a solution..

  3. #3
    Constant Bitrate
    Join Date
    Mar 2011
    Location
    Marietta, Ohio
    Posts
    133
    It probably won't work if you simply bypass the factory amp as the signal the factory amp is receiving is line level from the head unit or a small wattage output.

    There seems to be some good info here relating to the monsoon amp pinouts here:

    http://forums.vwvortex.com/showthread.php?215919


    Not sure what your options are besides replacing the factory amp or installing an after market head unit and purchasing an amp bypass. Amp bypass with after market should work because it would pre-amp speaker out. Although, I am not sure of specifics of the sound system speaker impedance, etc. Too many factors.

  4. #4
    Constant Bitrate
    Join Date
    Mar 2011
    Location
    Marietta, Ohio
    Posts
    133
    There are also several monsoon amps on eBay right now...

    http://cgi.ebay.com/ebaymotors/VW-Je...fAudioQ5fVideo

    http://shop.ebay.com/?_from=R40&_trk...All-Categories


    This would be easiest way out... hope that helps!

  5. #5
    Constant Bitrate kolton5543's Avatar
    Join Date
    Apr 2011
    Location
    Safford Arizona
    Posts
    170
    Well if you have an aftermarket head unit then I'm assuming that it has amp pre-outs on it so wiring in a new aftermarket amp shouldn't be too hard. Also a lot of amps now have high level inputs so you should be fine. I would recommend just getting a new aftermarket amp with the same number of channels as the stock and produces the same amount of power on the those channels.

Similar Threads

  1. Running 2 sound cards
    By Autockr989 in forum Software & Software Development
    Replies: 1
    Last Post: 03-04-2008, 01:05 PM
  2. Running as a system shell?
    By RedGTiVR6 in forum Centrafuse
    Replies: 2
    Last Post: 05-23-2006, 09:44 AM
  3. Replies: 4
    Last Post: 11-14-2005, 10:53 AM
  4. System is up and running on a 750W inverter
    By schapman43 in forum Power Supplies
    Replies: 0
    Last Post: 06-07-2005, 03:25 AM
  5. Anyone running a smoothwall system?
    By mikeinsanmarcos in forum General MP3Car Discussion
    Replies: 13
    Last Post: 07-03-2002, 01:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •