Results 1 to 5 of 5

Thread: Help with my sound configuration..

  1. #1
    Newbie
    Join Date
    Jun 2008
    Posts
    8

    Help with my sound configuration..

    Hello.
    I'm working on a carpc and I have this soundcard (X-FI Surround 51. Pro SB1095).

    My carpc is from the start a netbook, so I must use usb soundcard.
    I want to use this card directly to my amps, but i dont know how much volt the soundcards puts out from all 6 channels.
    I need minimum 2 volt.

    My system are like this:
    Front mid speakers - To L/R Front at soundcard
    Front tweeters - To L/R Rear at soundcard
    Subwoofer - To Sub/Center at soundcard

    I would also like to tune all this active to set eq, crossover, but i dont know how.
    Please help me! Or how should you set this up? I also have a Alpine PXA-H100, but i dont want to have any car HU, so i dont know if I can use this.

  2. #2
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    i think you can use the alpine dsp by it's self-- i recommend you use that. your netbook doesn't have enough processing power to run active processing.

  3. #3
    Newbie
    Join Date
    Jun 2008
    Posts
    8
    But can I configure the H100 box without Alpine HU? Dont you think 1.6Ghz will work for active?

  4. #4
    Variable Bitrate
    Join Date
    Apr 2009
    Location
    Newark, New Jersey, United States
    Posts
    281
    The 1.6ghz is not solely dedicated to sound processing. it has to handle the entire OS, you music application and everything that runs in the fore and background AND still do sound processing.
    the processors in netbooks are really designed to be great mutlitaskers

    You will need an alipine HU that the processor is compatible with in order to configure it.

  5. #5
    MySQL Error soundman98's Avatar
    Join Date
    Jan 2008
    Location
    on the border of northern IL/IN
    Posts
    5,848
    ^ ok i was wrong on that, and it stinks.. such a nice little box..

    i know the atom processor won't work for audio processing because i ran one for a little while. you can just barely make it work if you only use the active processing for 3 instances of x-over's, but that's it. any more and it pushes the cpu above 30% usage which causes stuttering audio..

Similar Threads

  1. CarPC Sound Configuration Problems
    By RgGolbraich in forum Newbie
    Replies: 4
    Last Post: 12-14-2011, 03:12 PM
  2. Car PC Configuration
    By NikKas in forum Newbie
    Replies: 3
    Last Post: 01-30-2010, 01:29 PM
  3. God Configuration?
    By Linde in forum Newbie
    Replies: 11
    Last Post: 01-16-2006, 06:03 PM
  4. Need help with configuration!!
    By xtn in forum Newbie
    Replies: 2
    Last Post: 02-10-2005, 05:37 PM
  5. Sound configuration
    By Showmehow in forum Newbie
    Replies: 14
    Last Post: 09-05-2004, 12:56 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •