Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Using Android instead of head unit - not getting any sound

  1. #1
    Newbie
    Join Date
    Jul 2013
    Posts
    9

    Using Android instead of head unit - not getting any sound

    My head unit was stolen and I haven't found anything I really want to get, so I tried hooking my Android (Samsung Galaxy SII to my RCA jacks going to my amp. I'm not getting anything.

    This is my amp:

    http://www.crutchfield.com/p_500MRPF...00.html?tp=115

    I ran a 3.5mm out of the headphone jack. I have an adapter - 3.5mm --> RCA.

    From that, I put Y-splitters to split each into 2 channels.

    I then hooked the RCA lines coming from my amp into the splitters.

    I'm wondering if something was damaged when they yanked the unit, or if I have something hooked up wrong into the amp.

    Name:  20130717_0704551_zps6a083b35.jpg
Views: 671
Size:  96.1 KB


    Name:  20130717_0715231_zpscfca6ccc.jpg
Views: 570
Size:  88.8 KB


    Thank you for your help.

  2. #2
    Newbie lburner's Avatar
    Join Date
    Sep 2005
    Location
    delaware
    Posts
    3
    How are you turning the amp on an off? Looks iight but if your amp is not on your not going to hear anything.. Get a cheap eq...


    Sent from my One using Tapatalk 2

  3. #3
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    I was a little unsure about that - I assume I need that to turn it on and off.

  4. #4
    Newbie
    Join Date
    Mar 2012
    Posts
    49
    Just hook the remote turn on lead (normally blue) that was connected to your head unit to ignition switched 12 volts so the amp turns on and off when the car does.

  5. #5
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    Name:  20130718_184644[1].jpg
Views: 367
Size:  204.8 KB

    If I understand the wiring right, the blue wire comes in from the trunk, and meets up with my door chime and a blue wire that goes to my ignition.

  6. #6
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    I thought this posted and was waiting on mod approval, but it seems it did not.

    I have a blue wire coming from the trunk, and hooked up with blue wires going to 1) my chime controller, and 2) my ignition area.

    Name:  20130718_184644[1].jpg
Views: 321
Size:  204.8 KB

  7. #7
    Newbie
    Join Date
    Mar 2012
    Posts
    49
    What vehicle is this in? Do you have a motorized or amplified radio antenna? I am assuming that the blue wire from the trunk is the one that is attached to the blue with white stripe wire? It appears to be the same one that follows the rca signal cables but it is hidden by the other wires in the photo. In the photo, it appears that the red wire attached to the pink one is cut. If so.... then splice it in to the blue wire from the trunk. If you have a volt meter, you may want to verify that the red wire has 12 volts when the ignition switch is on.

  8. #8
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    It's a 2005 Chevy Cavalier. It's not motorized or amplified. I'll check the volt on the red. Can I just run it in with the blue ones? Or actually splice it into the blue one?

  9. #9
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    I tested the red with my multimeter, and it didn't seem like it's 12V.

  10. #10
    Newbie
    Join Date
    Jul 2013
    Posts
    9
    Can I cut the blue, and wind together the 2 halves and the red and cap it? Do I unhook my battery?

Page 1 of 2 12 LastLast

Similar Threads

  1. The Android Head Unit Build - The Quest for Power
    By Sonicxtacy02 in forum Mp3Car Blog Talk
    Replies: 15
    Last Post: 08-26-2013, 05:20 PM
  2. The Android Head Unit Build - Hardware Overview
    By Sonicxtacy02 in forum Mp3Car Blog Talk
    Replies: 38
    Last Post: 07-26-2013, 01:43 PM
  3. Android as a head unit
    By S_K_U_N_X in forum General Hardware Discussion
    Replies: 20
    Last Post: 06-16-2013, 11:28 PM
  4. Android head unit... Check it out.
    By X219c in forum CarPC News
    Replies: 3
    Last Post: 08-16-2012, 04:51 PM
  5. Parrot's New Android Head Unit - CES 2011
    By Jensen2000 in forum Mp3Car Blog Talk
    Replies: 5
    Last Post: 04-06-2011, 12:05 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •