Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Thread: does Any one need wiring info

  1. #1
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    Los Angles
    Posts
    194
    due to the volume of emails I will not send info through email any more

    but as a contribution to the community the Software is now available at www.x86networks.com for a limited time till 12:00am 4-19-04 by downloading it you are tresspassing and assume all legal responsability for doing so

  2. #2
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    I have a quick question. I put a remote start on my 2001 Chevy Tahoe a few months back. It has the factory keyless. I used the DEI 555L transponder unit to bypass the factory security but now the darn security light will not go out whether I start with the key or remote start. My friend had the same problem and took it to one of the local stereo shops and they tapped into a wire in the keyless module or something and now his light doesn't come on? Any idea what they did?
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  3. #3
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    Los Angles
    Posts
    194
    I do it's the BCM let me get the info together for you I will post in 5 min's

  4. #4
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    Los Angles
    Posts
    194
    ok here's the deal the 555L screws with the BCM if you don't program it right
    first try this it works 60% of the time disconnect the neg battery cable for 5 min's then hook it back up and see if it worked try it 2 or 3 times if needed

    ok if it didn't work after that unplug the 555L and short the pin that goes to the red wire with the pin for the black wire or just short all the pins together this will reset the 555L

    then cut the yellow starter wire going to the ING switch and reprogram the 555L to reprogram it short the blue wire from the 555L to ground and turn the key to run the 555L will blink it's led a few times if it has one onboard if it does not plug a led in the blue port before you start it takes 10 sec's or so
    at the most just reconnect the yellow starter wire and test it everything should work fine after that

    there are 3 versions of the 555L so you may want to take it to a stereo shop if you don't have the install papers for it also in some trucks for some unknown reason the 555L just keeps doing it over and over again the resistor and relay method or the resistor bypass method cures it for good a good installer can do it for you for about $75

    good luck

  5. #5
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    I may go the resistor and relay method. I used to be an installer but have gotten lazy ergo the 555L. I even still have like 100 of the resistor packs that come with the DEI remote starts. Has been about 6 years since I worked at a shop but have done plenty since then. Thanks for the info.
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  6. #6
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    Los Angles
    Posts
    194
    send me a email I will send you a diagram for the relay setup if you need it

  7. #7
    Variable Bitrate Banderon's Avatar
    Join Date
    Sep 2003
    Location
    NJ
    Posts
    425
    port20, what format is your data in? A collection of images or what? Also, what are the filenames?

  8. #8
    Maximum Bitrate sfay93's Avatar
    Join Date
    Feb 2004
    Location
    Omaha, NE
    Posts
    777
    7" Lilli TS, Soyo K7VME, Semperon 2200, 160GB Maxtor, 512mb PC3200, Deluo GPS, Panasonic Slim DVD/CD RW, Linksys WMP545G , Opus 150w, XMDirect, XP Pro, FP, IG [XXXXXXXXX-] 90%
    ATVMS.com

  9. #9
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485
    message sent
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

  10. #10
    Constant Bitrate
    Join Date
    Mar 2004
    Location
    Los Angles
    Posts
    194
    guess you got a good memory me I can't remember the pin switch wires for the chevy I worked on today

Page 1 of 4 1234 LastLast

Similar Threads

  1. datalux 4x20 red lcd wiring diagram?
    By etrik in forum LCD/Display
    Replies: 0
    Last Post: 12-07-2001, 03:35 PM
  2. Specific wiring schematic 4 Optrex DMC40457?
    By sooty in forum LCD/Display
    Replies: 9
    Last Post: 07-17-2001, 02:11 AM
  3. 1997 Mercury Sable. Need wiring info.
    By lovariant in forum General MP3Car Discussion
    Replies: 4
    Last Post: 06-18-2001, 11:59 PM
  4. Strange wiring problem .....anyone???
    By edie209 in forum LCD/Display
    Replies: 5
    Last Post: 06-06-2001, 07:00 AM
  5. a database of id3 info
    By etrik in forum Software & Software Development
    Replies: 16
    Last Post: 01-18-2001, 10:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •