Results 1 to 2 of 2

Thread: 1992 Mercury Grand Marquis premium sound

  1. #1
    Newbie
    Join Date
    May 2004
    Posts
    1

    1992 Mercury Grand Marquis premium sound

    i have a '92 grand marquis with premium sound. it came with an eight in. woofer with a subwoofer amp. i wanted to hook up a different amp to different subs by using the same power wire from the stock amp so i cut the two wires, the bat. wire and the amp out wire, i dropped them, they touched and now i have no music. it didn't blow a fuse, it didn't blow anything that i can see, does anyone know where i can look to find the problem?

  2. #2
    Maximum Bitrate
    Join Date
    May 2003
    Location
    UK
    Posts
    581
    did you not disconnect your battery when working on power lines?
    www.digital-car.co.uk - The UK CarPC Forum

Similar Threads

  1. Sound cards from incarpcs , sacrificing sound quality?
    By skinhead in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 02:05 AM
  2. Wanted: Clean sound from carpc
    By slushieken in forum Car Audio
    Replies: 8
    Last Post: 06-20-2004, 09:17 AM
  3. alright, sound distortion from over boosting.
    By ares in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-14-2004, 12:04 AM
  4. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM
  5. hissing sound
    By maxima13 in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-30-2002, 10:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •