Results 1 to 5 of 5

Thread: SQ of this system? Can someone please review my setup?

  1. #1
    Newbie msumr282's Avatar
    Join Date
    Dec 2003
    Location
    Michigan State University
    Posts
    36

    Question SQ of this system? Can someone please review my setup?

    I spent some time talking with the techs from Soundblaster and JL Audio today. Does anyone see a problem with my plan; in particular, the 2 JL subs that are connected in series. I want to make sure that I will not be settling for subpar SQ.

    Here goes:

    The "carputer" will use a Soundblaster Audigy 2 soundcard to send the signal in 2.1 to the amp. The stereo output simply uses a 1/8 to rca splitter to connect to the 1/2 channel of the JL 300/4 amp. The center/sub output will use the same splitter but the center channel will remain unconnected. The subwoofer rca will be split again so that there will be 2 rca plugs to connect to the 3/4 channel. The signal will obviously be mono.

    The 1/2 channels will go to the JL XR 650cSI components. The 3/4 channels will be bridged and connected in series to the 2 JL 8w6v2-2Ohm speakers.

    Thanks Guys,
    Joe

  2. #2
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    Sounds like you got it down... Now do it to it!
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  3. #3
    Top Ramen lgbr's Avatar
    Join Date
    Feb 2004
    Location
    Spokane, WA, US
    Posts
    973
    Can't you configure the driver not to have a center channel? My nForce2 driver has the option of 2, 4, 5, and 6 channels. I set it to 4 and then told it to make a LFE (Low frequency enchantment = geeky way to say subwoofer/bass) channel. One of the 3.5 mm plugs then becomes just a woofer channel and I use Y cable to connect the two RCAs to the amp.
    Audio Rockford Fosgate: 900 Watt 4-channel amp, 501bd Mono amp
    Computer AMD 2400+ XP, 1 GB DDR RAM, Orbit Micro 250W DC-DC PSU

    Head units are for cheaters!
    sure some girls fake orgasms.....but it's guys like me who fake the whole relationship

  4. #4
    Newbie msumr282's Avatar
    Join Date
    Dec 2003
    Location
    Michigan State University
    Posts
    36
    Should I worry abou the line signal of the amps? Would I need a line level booster, or use the digital output of the sound card and a D/A converter near the amp?

  5. #5
    Maximum Bitrate
    Join Date
    Oct 2003
    Location
    Toronto, Canada
    Posts
    485
    Quote Originally Posted by msumr282
    Should I worry abou the line signal of the amps? Would I need a line level booster, or use the digital output of the sound card and a D/A converter near the amp?
    Erm, dont think so.. The setup you described in your first post should work just fine.

    I'm going to install my JL 300/4 this weekend, and wire the 650csi's (fronts) and 570cxi's (rears) Cant wait! Should some awesome. No sub yet.
    ----------------------
    VIA Epia II
    256MB 266DDR Ram
    90GB Wester Digital
    Bluetooth/Deluo GPS
    Lilliput 7" Touchscreen
    ----------------------
    Mazda 6 Carputter > Click Me!

Similar Threads

  1. Help with system setup
    By Novacaine in forum Newbie
    Replies: 2
    Last Post: 02-20-2004, 03:39 AM
  2. Replies: 0
    Last Post: 02-17-2004, 12:15 PM
  3. A few observations in OS and why I'm now using Windows 2003...
    By Mastiff in forum Software & Software Development
    Replies: 12
    Last Post: 01-21-2004, 10:11 AM
  4. system setup feedback
    By supralightning in forum LCD/Display
    Replies: 1
    Last Post: 07-06-2003, 01:53 PM
  5. Nav system design review
    By zoom.zoom.zoom in forum GPS
    Replies: 5
    Last Post: 06-17-2003, 11:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •