Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: DVD-Audio on M10000 does not work?

  1. #21
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    I'm going to try the Audigy 2 NX (USB). It decodes DVD-A, but in 24 bit 96KHz instead of 192KHz. We'll see if this works on the M10000 board...if not, it still has a 102dB s/n ratio and a high s/n ratio is mostly what I will hear (playing mostly MP3s) anyway...

  2. #22
    Newbie
    Join Date
    Jan 2005
    Posts
    11
    Searching for help on this subject and found this post. I have the same card with a M12000. I don't just have pops though, mine actually plays fine for a seccond, and then slows way down and distorts for a seccond. Also, the problem only seems to exist for discs that contain a dolby digital as well as the DVD-A track. On discs that are purely DVD-A, I don't have any problems.
    Any Ideas?

Page 3 of 3 FirstFirst 123

Similar Threads

  1. DVD Drive Question (slot loading)
    By breimann in forum Newbie
    Replies: 1
    Last Post: 03-09-2004, 05:20 AM
  2. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 09:12 PM
  3. DVD and CD burner dont work above win 98
    By Mikesz in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-09-2002, 07:56 PM
  4. lots of general questions... MP3/portable DVD
    By Kajo in forum General Hardware Discussion
    Replies: 19
    Last Post: 04-16-2001, 05:11 PM
  5. DVD Burners who?, what? how?
    By sleddog4 in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-01-2000, 05:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •