Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: DVD-Audio on M10000 does not work?

  1. #1
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574

    DVD-Audio on M10000 does not work?

    I just bought the Sound Blaster Audigy 2 ZS (PCI) for my M10000 mobo. I installed it, and no problems EXCEPT when I attempt to play DVD-Audio discs, there is a constant "clicking" sound! When I search Sound Blaster's website for help, it says that clicking sounds when attempting to play DVD-A discs is due to the system being too slow. The minimum system requirements for DVD-A on the Sound Blaster card is 800MHz P3 or 1GHz Athalon. The M10000 is 1GHz...

    Any ideas on getting the system to free up some resources or something so that DVD-A will play without these "clicks"? Has anyone successfully played DVD-A discs with an M10000 mobo?

  2. #2
    Constant Bitrate
    Join Date
    Jun 2004
    Posts
    165
    Not only is your m10000 a 1GHz cpu but it also has MPEG-2 Acceleration for DVD playback.
    I've never dealt with a USB soundcard though, only thing I would suggest is try plugging it into a differant USB port, maybe there is a power interferance in the one you are using?? dunno, possibly.

  3. #3
    Newbie
    Join Date
    Apr 2004
    Posts
    50
    The M10000 migh be 1 GHz but it doesn't even remotely match a P3 800 Mhz in performance. The power of the CPU is roughly equivelent to a 466 MHz Celeron, the floating point on the M10000 blows.
    1995 Saturn SL2
    Carputer removed.
    Pioneer DEH-P880PRS head unit
    Soundstream Rubicon 600-4 4 Chan Amp
    Diamond Audio D661s components w/Active Crossovers
    MB Quart RAA1000 monoblock amp
    2 Alpine Type R 1041D 10"s

  4. #4
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I disagree... I ran benchmarks on multiple things and compared my M10000 with my PIII 800mhz and the speeds where very comparable... Actually DVD and video playback, if you use the hardware decoder, was a lot better on my M10000...
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

  5. #5
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    The Sound Blaster Audigy card I bought is PCI, not USB.

    Any recommendations for freeing up resources on my system or something so that DVD-A will play without error?

  6. #6
    Maximum Bitrate starfox's Avatar
    Join Date
    May 2002
    Location
    Australia
    Posts
    451
    You might have to wait for Via to implement some sort of DVD-Audio acceleration.
    Via's CPUs will only benchmark and perform well in things that they have been optimised for. The CPU has low power consumption for a reason! The CPU is really simple and most complex instructions are performed in microcode.

    Via's made up for this by providing hardware acceleration for Mpeg-2, which'll help with playing back DVD-Video. This won't help with DVD-Audio though, it's a different standard.

  7. #7
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    You just aren't going to get it on that motherboard. Too much floating point math.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  8. #8
    Maximum Bitrate
    Join Date
    Jul 2004
    Posts
    574
    Too much floating point math? BOOOOOOOOOOOOOOOOO

  9. #9
    I'm sorry, and you are....? frodobaggins's Avatar
    Join Date
    Jan 2003
    Location
    Ruston, LA
    Posts
    8,846
    Quote Originally Posted by Jackboot
    Too much floating point math? BOOOOOOOOOOOOOOOOO
    Sorry, the processor just wasn't made for that kind of thing.
    Maybe you can find a sound card that will do the decoding
    for you.
    [H]4 Life
    My next generation Front End is right on schedule.
    It will be done sometime in the next generation.
    I'm a lesbian too.
    I am for hire!

  10. #10
    VENDOR - Centrafuse veetid's Avatar
    Join Date
    Apr 2004
    Posts
    5,040
    I haven't ever had problems with DVD audio when using the onboard soundcard or my usb soundcard... I have played most of my DVD's in my car also... Is this something that happens when you use a PCI soundcard? I almost put one of my PCI cards in my M10000.. Glad I didn't..
    __________________
    CENTRAFUSE http://www.centrafuse.com
    01 Jeep Cherokee Sport 4x4 Installed
    M10000/512Mb/20GB, Lilliput 7", Holux GM-210

Page 1 of 3 123 LastLast

Similar Threads

  1. DVD Drive Question (slot loading)
    By breimann in forum Newbie
    Replies: 1
    Last Post: 03-09-2004, 06:20 AM
  2. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 10:12 PM
  3. DVD and CD burner dont work above win 98
    By Mikesz in forum General Hardware Discussion
    Replies: 12
    Last Post: 02-09-2002, 08:56 PM
  4. lots of general questions... MP3/portable DVD
    By Kajo in forum General Hardware Discussion
    Replies: 19
    Last Post: 04-16-2001, 06:11 PM
  5. DVD Burners who?, what? how?
    By sleddog4 in forum General Hardware Discussion
    Replies: 6
    Last Post: 12-01-2000, 06:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •