Results 1 to 8 of 8

Thread: Software sound problem

  1. #1
    Low Bitrate
    Join Date
    Feb 2004
    Location
    Almeria (Spain)
    Posts
    94

    Software sound problem

    Well, itīs difficult the explanation of this. Cd charger, radio... is working over the 4 speakers as always, but when I run the pc I get only sound by front speakers (using the same cable, cd charger to radio input made by myself before the radio and before the amp).... untill I run MEDIACAR and I enter in equaliz... and suddenly I get sound by 4 speakers untill the end, but if I enter in GPS (Mapsonic) again only 2 speakers working

    If I go to the tool window sound bar (where is the volume of input line, cd line, microphone....) front speaker are working but rear speaker donīt enable to change. I change the windows options setup and place 4 speakers, 5.1 , 7.1, all the possibilitys of speakers, and itīs the same.

    Is there any explanation for this?
    Epia M10000
    PW80
    40GB 3,5"
    Touchscreen 7" Lilliput
    Still "housing" it.

  2. #2
    Maximum Bitrate owenjh's Avatar
    Join Date
    Nov 2003
    Location
    NC
    Posts
    604
    Not sure about an explanation but I think I may have a solution, try getting one of those 2 from 1 headphone jacks or RCA Y-Adaptor and try modding your connector that you made.
    Or try it with a different computer see if it does the same thing.

    Not really ideal but since you posted yesterday and got no replys i thought I would give it a shot.

    Are you looking to fix the problem anyway possible?
    CarComputer Status: New Car & Broken (Motherboard Fried)
    Owen JH | My Linux Blog | The Tech Fellows

  3. #3
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    how does the fader work in your car ?
    some older OEM units controled the speaker ground for left to right and the speaker positive for fader. just an idea you may want to check out

  4. #4
    Low Bitrate
    Join Date
    Feb 2004
    Location
    Almeria (Spain)
    Posts
    94
    The fader is controled by the original radio with a button, and left-right was also, but since a professional installed an amp and new speakers I can only select the fader with both buttons, no left to right anymore. The amp is a JBL 4 channels. Is the problem may be here?
    Epia M10000
    PW80
    40GB 3,5"
    Touchscreen 7" Lilliput
    Still "housing" it.

  5. #5
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    sound like it is time to go back to the "professional" and ask them why they did not install your amp correctly? sound like they tried to save money on your install.

    remember that a professional is only someone who gets paid..

  6. #6
    Low Bitrate
    Join Date
    Feb 2004
    Location
    Almeria (Spain)
    Posts
    94
    I agree with you about professional... but I have gone more far from the problem, I have noticed that when I start the pc, in the sound tool bar, in wave option is all the sound to the left, I change it to the center and the 4 speakers are working, so on, the wave balance is the fader control in the pc.
    OK, buuuuut, when I start GPS software (Mapsonic) it takes the sound again to the left (front speakers only), I change it and no problem.

    So I need to change the balance when I start windows and when I start GPS. The solution could be someway of fixing the sound balance in the center in Windows.
    Anyone know how to do it?
    Epia M10000
    PW80
    40GB 3,5"
    Touchscreen 7" Lilliput
    Still "housing" it.

  7. #7
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    Quote Originally Posted by windalo
    If I go to the tool window sound bar (where is the volume of input line, cd line, microphone....) front speaker are working but rear speaker donīt enable to change. I change the windows options setup and place 4 speakers, 5.1 , 7.1, all the possibilitys of speakers, and itīs the same.
    miss understood that using controls in pc and its all the same

    are you using a usb sound card ?

    in your gps software , can you disable the sound ?

  8. #8
    Low Bitrate
    Join Date
    Feb 2004
    Location
    Almeria (Spain)
    Posts
    94
    The sound is from the Epia, I havenīt still got USB sound card.
    Yes, the sound from Mapsonic can be disable, but I need it, I think itīs unsafe driving without voice indications
    Epia M10000
    PW80
    40GB 3,5"
    Touchscreen 7" Lilliput
    Still "housing" it.

Similar Threads

  1. Sound Blaster MP3+ / WIFI conflict
    By Hcomplyr in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-04-2004, 07:46 PM
  2. Replies: 0
    Last Post: 04-04-2004, 02:15 PM
  3. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM
  4. Sound processing software
    By yarceo in forum Software & Software Development
    Replies: 4
    Last Post: 10-16-2003, 08:34 PM
  5. DDO software
    By Loftus in forum Software & Software Development
    Replies: 10
    Last Post: 04-01-2003, 11:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •