Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: VGA Cable causing engine noise

  1. #11
    Low Bitrate
    Join Date
    Dec 2004
    Posts
    77
    if you run live power wire next to a rca cable it will cause noise as in the instalation of an amp that is why you run the rca on the opposite side of the car as the power wire just thought id share that

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    another tip. If you absolutely have to cross the two (power and a signal wire) try and have them cross at a 90 degree angle. This will minimize the surface area avaliable for interference. Otherwise they should always be run AS FAR AS POSSIBLE from each other. Also, if you get cheap RCAs you will run into a problem with noise as they aren't shielded as well as decent RCAs. Believe me on that one. I can't tell you how many people I have had come to me with cheap RCAs with some of the same problems. They spend the money on a good set of RCAs and bam, the noise is gong and the system is much stronger (louder, cleaner, better sounding all around).
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Quote Originally Posted by Red GTi VR6
    another tip. If you absolutely have to cross the two (power and a signal wire) try and have them cross at a 90 degree angle. This will minimize the surface area avaliable for interference. Otherwise they should always be run AS FAR AS POSSIBLE from each other. Also, if you get cheap RCAs you will run into a problem with noise as they aren't shielded as well as decent RCAs. Believe me on that one. I can't tell you how many people I have had come to me with cheap RCAs with some of the same problems. They spend the money on a good set of RCAs and bam, the noise is gong and the system is much stronger (louder, cleaner, better sounding all around).

    So true. Discovered that on my own unfortuanatlly...

  4. #14
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    lol - which part? the RCAs or the 90 degree cross?

    heh
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #15
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    Quote Originally Posted by Red GTi VR6
    lol - which part? the RCAs or the 90 degree cross?

    heh
    The RCA part.

  6. #16
    Constant Bitrate SuzukiAerio's Avatar
    Join Date
    Aug 2004
    Location
    PA, USA
    Posts
    139
    Quote Originally Posted by SuzukiAerio
    YES!

    I think that is exactly what I need to solve my problem!! Ill pick one up tommorrow
    This didnt SOLVe my problem ...it did take away some of the flciker ..but I still got some double vision on my VGA ...its beginning to anoy me
    2002 Suzuki Aerio Sedan ...NOT the stupid wagon

  7. #17
    Variable Bitrate therussman2002's Avatar
    Join Date
    Mar 2004
    Location
    Milwaukee, WI
    Posts
    391
    i have the $3 rca's from radio shack going from the sound card to three amps three feet away... i dont have any noise and i have zero guage car audio power wire all over those, which didnt seem to make a difference

    i get ALOT of flicker on my display when i use the lilli egg (which im pretty sure doesnt regulate anything to 12v clean), but when i power it with the opus the flicker is reduced greatly, but not gone

  8. #18
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    I have no problem with the lilli egg (with or without the engine running). The screen sometime flickering but that is due to the bad/loose DIN connector. Push it in a little tighter fix the problem for me.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  9. #19
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by therussman2002
    i have the $3 rca's from radio shack going from the sound card to three amps three feet away... i dont have any noise and i have zero guage car audio power wire all over those, which didnt seem to make a difference

    i get ALOT of flicker on my display when i use the lilli egg (which im pretty sure doesnt regulate anything to 12v clean), but when i power it with the opus the flicker is reduced greatly, but not gone
    you may not have noise but I can guarantee you that you aren't getting anywhere near the quality of sound that is possible nor the quality of volume....it's just a fact of life with how cheap RCAs are made

    they work for some people, as long as those some people aren't too picky about hte quality of sound that they get....
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #20
    Constant Bitrate SuzukiAerio's Avatar
    Join Date
    Aug 2004
    Location
    PA, USA
    Posts
    139
    Quote Originally Posted by SuzukiAerio
    YES!

    I think that is exactly what I need to solve my problem!! Ill pick one up tommorrow
    picked one up and installed it 0 it HELPED - but it didnt SOLVE the problem

    im still getting crazy flicker from my LCD .....im out of options
    2002 Suzuki Aerio Sedan ...NOT the stupid wagon

Page 2 of 2 FirstFirst 12

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Lilliput causing engin noise
    By eazyrog in forum LCD/Display
    Replies: 10
    Last Post: 06-07-2004, 08:58 AM
  3. Can't get VGA extension cable to work...
    By SuperMatty in forum LCD/Display
    Replies: 2
    Last Post: 01-14-2002, 04:07 PM
  4. VGA LCD Quality with long VGA cable?
    By vikrampant in forum LCD/Display
    Replies: 4
    Last Post: 01-11-2002, 12:02 AM
  5. VGA cable length
    By Axkicker in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-08-2000, 03:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •