Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: VGA Cable causing engine noise

  1. #1
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375

    Exclamation VGA Cable causing engine noise

    So I finally troubleshot my noise (cross between white noise and alternator whine) to be the VGA cable.

    I have a 25' VGA cable (although I wish it was 15' now because I've got tons of extra wire and it's a little fuzzy) running from my dash to my trunk.

    What's strange, though, is that I have the VGA cable running with the keyboard (PS2) and USB cable. Neither of them cause the noise - it's only when the VGA cable is plugged in, so it is getting interference somehow..

    I'm wondering if it's because my LCD is grounded to a different spot (12v cigarette lighter for now) or if it is just getting some disturbance from any of the 10+ wires it goes near which run inside my dash, down into my kick panel, and down through the door sill to power other components of my car, such as taillights, trunk release, brake lights, fuel pump, and other various rearward car components...

    Which do you guys think (as a point to begin troubleshooting further)??

    I guess I could unplug my LCD power source and see if that makes a difference.. maybe it IS because of a ground loop? (does that make a ground loop?)



  2. #2
    Newbie
    Join Date
    Aug 2004
    Posts
    36
    well vga cables are shielded but not a lot. cause they dont really need to be. u can wrap the entire cor din a few layers of electrical tape

    or have the vga running else where

    since u have SO much extra i'd recomend running it over the door instead of under.. (if u have the room) this should help.. then around your wires/HU i'd wrap it in some electrical tape

    also kb/mouse doesnt carry much of a current so it wouldnt do squat

    hope i helped?

  3. #3
    Constant Bitrate
    Join Date
    Aug 2003
    Location
    Milwaukee
    Posts
    178
    Dont think its your vga cable. I thought it was mine too but ordered a triple shielded and didnt do a thing. Its a ground thats causing the problem. Funny thing is, this only started when I put my opus in. Didnt do it when I had my old 250w dc-dc atx. I have to track this down somewhere.

  4. #4
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375
    Yeah I'm not sure if it's my VGA or the fact that my VGA is grounding my PC chassis to the LCD (VGA cables have ground wires, right?) which is grounded to a separate spot than my PC is grounded too -- causing a ground loop. (Or am I on crack?)

    One option would probably be to put in a ground-loop isolator on my RCA to my AMP from the PC. I think that would help... I hope it would.. It fuggin better!

    I don't know what paradox means by running the VGA "over the door". How is this possible? You mean up in the roof? I don't think my car has a molding up there all the way across, but I'll double-check.. I suppose I could pop the headliner off and run it behind that, if there's room, but now we're talking some serious work and something I've never messed with before (headliner).

  5. #5
    Variable Bitrate
    Join Date
    Aug 2003
    Posts
    375
    Anyone know how to ground a VGA cable?

    Also, should I gound my PC chassis or would it not make a difference? I'll try it, I just don't want to blow something up - ya know? I was thinking since my motherboard and vga controller and etc are not even grounded to the chassis case, I don't see how it would make a difference at all.. or is maybe the motherboard grounded by the mounting screws??

    *shrug*

  6. #6
    Constant Bitrate SuzukiAerio's Avatar
    Join Date
    Aug 2004
    Location
    PA, USA
    Posts
    139
    yeah.. im getting horrible flicker on my LCD too . But i cant even begin to know where the noise might be coming from

    ....I do have alot of extra VGA cable too (maybe i should measured my car first)

    ....does anyone have any clue? or solution
    2002 Suzuki Aerio Sedan ...NOT the stupid wagon

  7. #7
    Variable Bitrate egeekial's Avatar
    Join Date
    May 2004
    Posts
    393
    Try this thread... I'm not sure if it's what you're talking about or not.

    Possible solution for people with screen interference (Pics)

  8. #8
    Tainted Love Cris's Avatar
    Join Date
    Apr 2004
    Location
    Romania
    Posts
    4,651
    You said you're running you VGA with the USB. If the USB is unplugged, is the noise still there?

  9. #9
    Constant Bitrate SuzukiAerio's Avatar
    Join Date
    Aug 2004
    Location
    PA, USA
    Posts
    139
    Quote Originally Posted by egeekial
    Try this thread... I'm not sure if it's what you're talking about or not.

    Possible solution for people with screen interference (Pics)
    YES!

    I think that is exactly what I need to solve my problem!! Ill pick one up tommorrow
    2002 Suzuki Aerio Sedan ...NOT the stupid wagon

  10. #10
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    If you suspect that RCA cable is the cause of noise, make your own RCA cable using the cheap CAT 5 cable. Each wire of the twisted pair for each + and -.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Page 1 of 2 12 LastLast

Similar Threads

  1. any feedback info. on Dynamix 7" VGA Touch Screen TFT ???
    By xtreamvette in forum LCD/Display
    Replies: 29
    Last Post: 04-22-2007, 03:19 PM
  2. Lilliput causing engin noise
    By eazyrog in forum LCD/Display
    Replies: 10
    Last Post: 06-07-2004, 08:58 AM
  3. Can't get VGA extension cable to work...
    By SuperMatty in forum LCD/Display
    Replies: 2
    Last Post: 01-14-2002, 04:07 PM
  4. VGA LCD Quality with long VGA cable?
    By vikrampant in forum LCD/Display
    Replies: 4
    Last Post: 01-11-2002, 12:02 AM
  5. VGA cable length
    By Axkicker in forum General Hardware Discussion
    Replies: 1
    Last Post: 12-08-2000, 03:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •