Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Connecting Subs to Center SPK Output?

  1. #1
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181

    Red face Connecting Subs to Center SPK Output?

    Im working on fine tuning the sound with my carputer (no head unit) and I was wondering how everyone has there sub connected... I currently have a Sound Blaster PCI 5.1 Audigy 2 with 1/8 dins to rca that connect directly to my two rockford amps. One is 800 watt (bass) other is 400 watt (mids/highs). Pioneer for 6/9's and 12" alminum eclipse subs.

    Software is set to 5.1 surround. Front and rear sound good. Subs down good but I know they can thump much harder... Currently subs are connected to center speaker out on the audigy.

    I maxed out the center speaker volume in the software of the Audigy, however In order for it to sound thump right I would have to blast the master volume and even then I know the subs can push more. With a Head unit this system is Competition status...

    Is there anyway to have audigy treat those subs as what they are? rather than a "Center Speaker".

    Thanks in Advanced...

  2. #2
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    dont connect the subs to the center speaker output then
    Signature: [==||========] 20% complete

  3. #3
    Variable Bitrate no1knows's Avatar
    Join Date
    Feb 2004
    Location
    Guildford, Surrey, UK
    Posts
    293
    split the front or rear output to yr subs. 800w != competition, whatever your equipment.
    Mods: 18" Boss rims,Twin custom stainless exhaust,cold air induction.
    Sound: Pioneer 7400 HU & 6x9's,12" Vibe Sub,600W Kenwood amp.
    CarPC: MicroATX, Inverter, WinTV, Lilliput 7", USB GPS
    http://www.no1knows.com/galleries/

  4. #4
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Well i guess i would want to split the rear speakers to the subs then... Should I set the SB software to 4 speaker surround?. Whats the best way to split the rear speaker cables to the subs?

  5. #5
    Constant Bitrate Adam432823's Avatar
    Join Date
    Nov 2003
    Location
    S.F. Bay Area
    Posts
    200
    OK, wait... I don't have an Audigy, but...

    the .1 in 5.1 means the low frequency effects (LFE) channel. In any normal 5.1 Dolby Digital or DTS processor, even in Stereo mode, the LFE channel is the bass. The other 5 channels are treated as regular speakers, some have the option to set them as small (as opposed to large or wide with full audio spectrum) with a HPF.

    Why, then, doesn't he just connect his subs to the friggen sub output??????

    edit- I just read this from the Audigy manual:
    For connection to Center and Subwoofer channels using a 3.5mm (stereo)-to-RCA cable or 3.5 mm (stereo) Audio/Video-to-RCA cable, connect the white RCA jack to the Center input and the red RCA jack to the Subwoofer input.

  6. #6
    Constant Bitrate ŠuTcH's Avatar
    Join Date
    Jan 2004
    Location
    Melb, Australia
    Posts
    132
    do u have ur 3.5mm to rca cable connected to the analog/digital out connector on the s/card, then the right (red) rca connected to ur sub amp, as per this diagram..?

    (Live & Audigy have the same connectors)
    Attached Images Attached Images  

  7. #7
    Banned eatyummypuppies's Avatar
    Join Date
    Feb 2004
    Location
    li, ny
    Posts
    439
    The Audigy 2 NX will only output from the LFE channel if you use bass redirection, which cuts off the bass to every other speaker. This is retarded and I curse Creative every day for it. I'm actually using the center channel for bass as well.

    I'm not sure if this is the same problem you're having, but there's an easy way around it with a regular Audigy 2: http://kxproject.lugosoft.com/index.php?skip=1

    Those drivers will allow you to tweak everything. Good luck.

  8. #8
    Constant Bitrate c0rrupti0n's Avatar
    Join Date
    Mar 2004
    Location
    Miami
    Posts
    181
    Well what I did was buy a pair of RCA's that have a special connector a one of the ends has a male connection with a female connector behind it. So what I did was piggy back my subs to the rear speakers RCA's. Then set my Mids and highs amp to HBP and Sub Amp LBP... Not sure if this is the best sounding route. But it does sound better than having the subs connected to the center speaker.

    I noticed when running your subs from the center channel. One speaker acts as a center speaker and the other a subwoofer. Which obviously had a great loss in bass/sound quality...

  9. #9
    Newbie
    Join Date
    May 2005
    Posts
    20
    Hi there

    I am process of installing EPIA MII 12000 based box in my Van. I have bought one 4/3 Sony Xlod Amp and one 2 channel Sony Xlod Amp 502Z. I have configured the sound on the PC to be 5.1 with the pink output being Center LFE. I have connected the rear output to the front channel on the 4/3 amp and the subwoofer to the rear channel. I have connected the front output to the 502Z amp. All works very well except that I do not get voice on DVD playback because center channel is in fact a Center/LFE channel which I need to swap to get sub to work. If I mix in surround sound I can get center channel to play to front/rear speakers but that is not ideal. I use a connector that takes the stereo pin to two RCA's.

    The question is: Can I get proper 5.1 to work with my kit or should I buy another Amp just for the center speakers. If so how do I separate the center channel from the LFE channel?

    Regards

  10. #10
    Low Bitrate
    Join Date
    Feb 2005
    Posts
    98
    So what this mean is, from the sound card, 3.5mm to rca, red to sub amp, and white to center amp? each amp have two plug, do I just plug one connector in each amp?

    Quote Originally Posted by ŠuTcH
    do u have ur 3.5mm to rca cable connected to the analog/digital out connector on the s/card, then the right (red) rca connected to ur sub amp, as per this diagram..?

    (Live & Audigy have the same connectors)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •