Results 1 to 8 of 8

Thread: Need help. (do i need a line driver?) fm mod.

  1. #1
    Low Bitrate
    Join Date
    May 2004
    Posts
    101

    Thumbs down Need help. (do i need a line driver?) fm mod.

    Hey, here's my problem. I hav emy carputer set up and everything.
    Here's the fm modulator i use.
    http://www.circuitcity.com/detail.js...cfkmdffhdfgo.0
    I have separated power and audio cables, cleaned up wires etc. I do not get any interference because my modulator cancels out all noise excpet what's being sent to it.

    The problem i do have is that the soudn quality isn't great and it's very quiet. I wanna know if i need a line driver to boost my signal? Or is it tha ti need a new sound card (sounblaster pci128). Any input will be appreciated.

  2. #2
    Variable Bitrate RogerWilco's Avatar
    Join Date
    Aug 2004
    Posts
    274
    you can't expect that great of quality from an fm/rf modulator, im taking it that your hu doesnt have an aux in?

  3. #3
    Variable Bitrate lawrence's Avatar
    Join Date
    Oct 2003
    Location
    carol stream illinois
    Posts
    329
    it is sounding like the cheepest thing to try- you can get it at best buy for about 30 bucks.

  4. #4
    Low Bitrate
    Join Date
    May 2004
    Posts
    101
    yes, you are right in that my head unit does not have aux in.

    My FM modulator is supposed to be real high quality though, so that's why i'm wonderin if its just the rca cable that's makin sound ****ty and if a line driver will pump it up.

  5. #5
    Variable Bitrate blurp's Avatar
    Join Date
    Sep 2003
    Location
    Hampshire, TN
    Posts
    349
    Quote Originally Posted by RogerWilco
    you can't expect that great of quality from an fm/rf modulator, im taking it that your hu doesnt have an aux in?

    Don't listen to that crap. If you have a good modulator (connects inline with the antenna lead, not a transmitter) and good cables going to them, you can get very good sound. I've been using my modulator for a year, and it sounds great.

    However, I was using a transmitter at first and every now and then the sound would suck, especially when I would drive near a town that had an 89.1FM station.

    Having said all that, you could possibly have a defective modulator, a defective sound card, or maybe you plugged into the line out insead of the speaker out. Some modulators are made to work with devices that are made to power headphones (then it would be expecting something greater than line-level input and compensates for it). If you plug into line out, then this could wind up causing a quiet result.

    Did you buy your modulator from a reputable stereo shop? If so, take it in and ask them to test it on their testbed.
    www.bradleyjacobs.com

    There is more stupidity than hydrogen in the universe, and it has a longer shelf life. -- Frank Zappa

  6. #6
    Low Bitrate
    Join Date
    May 2004
    Posts
    101
    Yes, mine does connect to the antenna. I don't htink i have a defective modulator. I ran my cables right. The rcas are 20 feet long, so i don't know if that affects anything or not. My sound card is really old, so that may be the problem. Thanks for your replies. Any other input still welcome since it seems we have some disputes here.

  7. #7
    Newbie BravadaguyCSU's Avatar
    Join Date
    Aug 2004
    Location
    Denver
    Posts
    29
    I had the same problem, even with an aux in vs. your modulator setup. Do you have another device to try the modulator out with? (discman, whatever) It turned out the line out on my creative MP3+ sucked..... Replaced it with an Extigy, and all was solved with it's greater line out voltage. Good Luck!!
    1999 Olds Bravada
    15" In-Dash/7"headrests/AMD 2500+/768/160G/DVD
    Extigy Platinum/GeForce Ti/Opus 150w/GPS/WiFi Bluetooth/Sony Ericsson T610
    Soundstream Amps/RF Components/Subs

    2002 Jetta VRoom6
    *Work In Progress*

  8. #8
    Maximum Bitrate dodgetimes2's Avatar
    Join Date
    Apr 2004
    Location
    MI
    Posts
    678
    One last thing before you get a new soundcard.... this is probably a dumb question but you never know, are all your Windows volume levels turned up (Main, WAV)?
    1.6GHz HP e-PC, 768MB RAM, 120GB WD HDD, Slim DVD-ROM, Onboard sound & video, 7" Lilliput, USB GPS Mouse, Audiovox FM Modulator, Vector 400 Watt Power Inverter, Windows XP Pro SP2, iGuidance 2, 15" Samsung LCD for the rear *Carputer not installed*

Similar Threads

  1. TV FM Tuner Driver Question
    By doctorr in forum General Hardware Discussion
    Replies: 2
    Last Post: 08-02-2005, 01:16 AM
  2. WTB: Multi-Channel Line Driver
    By Rith in forum Classified Archive
    Replies: 0
    Last Post: 06-29-2004, 03:00 AM
  3. Internal Line Driver Question
    By Troop in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-18-2004, 07:50 PM
  4. FM / TV Card driver
    By mmstudios in forum Software & Software Development
    Replies: 0
    Last Post: 12-07-2003, 04:58 AM
  5. 4x40, Digital PLL FM MOD, Par. Cords
    By fbwr75215 in forum Classified Archive
    Replies: 12
    Last Post: 11-15-2002, 11:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •