Page 1 of 4 1234 LastLast
Results 1 to 10 of 40

Thread: Noise coming through speakers - Help Needed

  1. #1
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000

    Noise coming through speakers - Help Needed

    Ok. I've searched but none really helped me.

    My setup is as follows:

    M10000 Onboard Sound > Stereo Jack split into RCA's > RCA's to Connector > Connector to Other Connector > Head Unit AUX In port. I have a PW70A w/ ITPS.

    I'm not sure what "Alternator noise" is or not so I don't know if that is what my problem is. Everything works fine in my setup except the noise. I only get the noise when my HU is in AUX mode. The louder I turn my radio up the louder the noise. The noise doesn't seem to change when I accelerate.

    I have my ITPS hooked into the remote wire of my head unit.

    Please help with some ideas of what I can do. Thanks
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  2. #2
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    make sure everything is grounded to the same point in your car. psu/case/mobo/amps.. etc
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  3. #3
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Really? I have things grounded all over the place. Well not really I guess... I mean how many ground wires are there actually? I don't use amps so there would be:

    1. ITPS (and the PW70A PSU ties into the ITPS ground)
    2. The Lilliput EGG (but I wouldn't think that has anything to do w/ the audio)

    Is that it??

    Thanks for the help!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  4. #4
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    ya try grounding your pc case to the same spot as your itps.. if you ground it to your car frame.. if you have too many grounds all over the place you create a ground loop which will create noise.. you can buy a ground loop isolator that sits on your rca lines.. but i'd rather ground correctly then mask the real issue.

    but try a simple ground on your pc case first
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

  5. #5
    Low Bitrate microbionic's Avatar
    Join Date
    Aug 2004
    Location
    medina,ohio
    Posts
    94
    the egg thing has had some problems in the past for noise,,

  6. #6
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    My case is made out of plexi. How would I ground that?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  7. #7
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by microbionic
    the egg thing has had some problems in the past for noise,,
    Now that you say that... I had noise BEFORE I hardwired my Lilli but now that my Lilli is hardwired (tapped into my radio's ACC wire) I am getting a lot more noise.

    Please help!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  8. #8
    Whistle Tip pimpJ's Avatar
    Join Date
    Apr 2004
    Location
    Metro, TX
    Posts
    523
    I had a problem with grounding too. I dont have the PC in yet, but just with the stereo and amp.
    just make sure you don't have a ground loop. Ground them in the same spot

  9. #9
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Ground WHAT in the same spot though? I don't have a metal case so how would I ground the "case". What other ground wires are there besides the ITPS/PSU?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  10. #10
    Raw Wave hijinks21's Avatar
    Join Date
    May 2002
    Location
    Albany, NY
    Posts
    1,803
    try grounding your case to the frame of your care.. take a o-ring and connect it to some wire and then put the oring around a casr screw.. tighten the screw then find a spot to screw the other side to your frame
    '98 Explorer Sport
    http://mp3car.zcentric.com (down atm)
    AMD 800mhz 192megs RAM 60gig hard drive 9 inch widescreen VGA
    80% done

Page 1 of 4 1234 LastLast

Similar Threads

  1. Hard disk interference noise. (long)
    By MikeHunt79 in forum General Hardware Discussion
    Replies: 23
    Last Post: 12-27-2008, 06:56 PM
  2. 92 range rover speakers cutting out
    By MAXXMODDER in forum Car Audio
    Replies: 1
    Last Post: 12-09-2005, 04:40 PM
  3. Motherboard fan noise in speakers
    By JayKaye in forum Car Audio
    Replies: 9
    Last Post: 05-09-2004, 07:12 AM
  4. need some noise help
    By spyhunter in forum General MP3Car Discussion
    Replies: 6
    Last Post: 07-20-2003, 10:20 PM
  5. Funny noise coming out of speakers...
    By SuperMatty in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-17-2002, 10:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •