Results 1 to 10 of 10

Thread: Bad audio quality

  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    5

    Thumbs up Bad audio quality

    Hi there,

    I'am new here and I'am Dutch.
    So sorry for the bad grammatics.

    And maybe this is the wrong forum/topic. If so. sorry.

    But I have a problem.
    I have PC in my car with mediaengine on it. (its just perfect!)
    BUT the audio quality sucks real hard.
    BUT when Iam playing a dvd with powerDVD the audio quality is just perfect!

    The audio goes via winamp.
    and the winamp audio presets won't make any (good) difference.

    So can one of you guys give me some tips?

    If you need some more info just ask.

    already thnx!

  2. #2
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    Play a music CD (WAV) and see if it still sounds bad.

    By the way, your english is very good. Better than many Americans I know lol.

  3. #3
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Change the output method that Winamp is using. If it's on DirectSound, change it to wave out, or the other way around. (In Winamp...options, preferences, output)

  4. #4
    Self proclaimed spoon feeder TruckinMP3's Avatar
    Join Date
    Jun 2002
    Location
    Colorado
    Posts
    2,742
    Quote Originally Posted by Change
    Change the output method that Winamp is using. If it's on DirectSound, change it to wave out, or the other way around. (In Winamp...options, preferences, output)
    Nice, Good advice.
    TruckinMP3
    D201GLY2, DC-DC power, 3.5 inch SATA

    Yes, you should search... and Yes, It has been covered before!

    Read the FAQ!

  5. #5
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    is wave out generally better quality than directsound for the people that don't have problems with the audio quality in directsound?
    CarPC install is starting to come along again...

  6. #6
    Maximum Bitrate Don 944 LA's Avatar
    Join Date
    May 2004
    Location
    San Diego / Los Angeles
    Posts
    679
    Quote Originally Posted by _GdR_
    sucks real hard.
    well, thats a good english slang

    seriously, what are you using to drive the speakers... signal after the PC ???

  7. #7
    Clover Grayscale's Avatar
    Join Date
    May 2004
    Location
    Arkansas
    Posts
    1,549
    rofl i thought about that slang too...its funny because i say that a lot and thats not something most people would say
    CarPC install is starting to come along again...

  8. #8
    Newbie
    Join Date
    Oct 2004
    Posts
    5
    Weel thank you all for the reactions!
    I will check what output winamp uses. So WAVE is better quality?

    @Don 944 LA:
    pc audio output > 4x 450watt amp > boxes.
    Can't use Aux-in on the radio. Cuz I don't have it.

    But powerDVD gives good quality. SO I hope Its the directSound/WAVE etc.

    I will let you now.

    Thank all!

  9. #9
    Maximum Bitrate Change's Avatar
    Join Date
    Aug 2004
    Location
    California
    Posts
    482
    Quote Originally Posted by _GdR_
    Weel thank you all for the reactions!
    I will check what output winamp uses. So WAVE is better quality?
    Not necessarily, but your sound card might be applying some kind of "surround sound" effect to one of the output methods that makes the audio sound weird.

  10. #10
    Newbie
    Join Date
    Oct 2004
    Posts
    5
    Quote Originally Posted by Change
    Change the output method that Winamp is using. If it's on DirectSound, change it to wave out, or the other way around. (In Winamp...options, preferences, output)
    _O_ thank you very much!
    The music is not really perfect but its improved a lot!

    whehe someone on the other side of the world helped me out with a problem. fantastic!

Similar Threads

  1. OEM Navigation Connectors
    By Mr Castulucci in forum General Hardware Discussion
    Replies: 15
    Last Post: 07-20-2010, 06:25 PM
  2. Hard audio quality problem: Noise / Ground loop?
    By Burat in forum General Hardware Discussion
    Replies: 14
    Last Post: 09-09-2004, 07:08 AM
  3. Is XMPCR audio quality really that bad
    By kingtut in forum Car Audio
    Replies: 7
    Last Post: 09-01-2004, 02:16 PM
  4. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  5. Why does my audio sound so bad?
    By dudah85 in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-21-2001, 09:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •