Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: noise in epia integrated sound card

  1. #1
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163

    noise in epia integrated sound card

    Hallo i use the ac97 sound card integrated on epia m10000, when i star the pc i can listen noise....the noise when i move mouse, the noise when i click with mouse, the noise when i open cd-rom, the noise when read a cd-rom.....
    The solution for kill noise??
    pci sound card (creative) or usb soun card?
    help

  2. #2
    Constant Bitrate RPI Geek's Avatar
    Join Date
    Oct 2004
    Location
    Schenectady, NY
    Posts
    175
    Your post isn't very clear: does this happen during testing (with the PC outside the car?) or only while it's in the car? Because if it's only while the PC's in the car, check your grounding. Search to find out what to do.
    If it happens during testing, make sure you have a real case and it's hooked up right to make sure it isn't grounding. If it still happens, try putting a ferrite bead on the speaker wire as close to the amp (or head unit) as possible. You can buy them at radio shack for less than a dollar.
    Old plans out the window because of an accident .
    Have: M1-ATX, EPIA M10000, 256MB, 60GB 2.5", slim slot load DVD
    Need: Time, HU integration, ideas for Lilli

  3. #3
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    Make sure that you computer has a good ground. Use at least the same guage wire as your power and ground to the closest to the computer. That should help, I know it did for me
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

  4. #4
    pip
    pip is offline
    Maximum Bitrate pip's Avatar
    Join Date
    Mar 2004
    Location
    Parker, CO
    Posts
    794
    If this is electonic noise, like noise as the hard disk is seeking then there isn't a lot you can do about it apart from getting a USB sound card. Try the grounding option first though.
    EPoX mATX SocketA w/onboard Geforce4MX / 512MB PC2700 / AthlonXP 1600
    Lilliput / DVDrom / Opus 150W / WD 3.5" 160GB / SB Audigy NX
    XP home / Road Runner / iGuidance 4.0

  5. #5
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163
    the problem are inside the car and outside the car, i have the only one point of ground for all components(pc,radio,amp)

  6. #6
    Bowel movement jjh221's Avatar
    Join Date
    Dec 2003
    Location
    not sure yet.
    Posts
    1,645
    are you saying that it is grounded?

  7. #7
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163
    yes, i try with car battery and with external acdc adapter.....and in both case are noise in soun card

  8. #8
    Bowel movement jjh221's Avatar
    Join Date
    Dec 2003
    Location
    not sure yet.
    Posts
    1,645
    How are you going to power your computer? Where is it located and where are the grounds points?

  9. #9
    Constant Bitrate corsab's Avatar
    Join Date
    Mar 2004
    Posts
    163
    i power computer with two battery,(for survivor tank).
    the computer are located under seat and the ground are two meter in the baggage car

  10. #10
    Maximum Bitrate Rundell's Avatar
    Join Date
    Apr 2004
    Posts
    497
    You may also want to check that the sound wires are far away from the power wires.
    Remember AllAdvantage From 7 years ago? IT IS BACK! Now under a new name Agloco
    GET PAID TO SURF THE INTERNET

Page 1 of 2 12 LastLast

Similar Threads

  1. cool small vga card for lilliput and epia
    By redzac in forum LCD/Display
    Replies: 5
    Last Post: 11-02-2004, 07:18 AM
  2. How to hook it all up/How many watts?/What sound card to buy?
    By Seabass in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-22-2004, 11:28 PM
  3. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 10:01 AM
  4. whats a good USB sound card?
    By AlphaFox in forum General Hardware Discussion
    Replies: 16
    Last Post: 09-27-2003, 09:06 PM
  5. adding another sound card??
    By moahdib in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-25-2002, 07:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •