Results 1 to 7 of 7

Thread: rear speakers?

  1. #1
    Newbie
    Join Date
    Oct 2004
    Posts
    41

    rear speakers?

    I was tryin to get by with using the soundcard built in on my board, its a shuttle MN31L board, 1 line out.. 1 line in which can be the rear out.. well I connected the amp etc just as ppgt94 had shown using the 5.1 setup without the center and the sub. I'm using Mediacar as my front end and when I play music the rear speakers dont seem to be working.. I load up windows media player and everything works and it sounds aweesome.. any suggesions on how to resolve this?

  2. #2
    Constant Bitrate LeoTheHamster's Avatar
    Join Date
    Jul 2004
    Location
    Kings Lynn, Norfolk, UK
    Posts
    220
    Is Mediacar's balance set to 0% left/right?
    Leo

    http://www.talkaudio.co.uk

    A million people can't be wrong, right?

    Well... unless they're all from the red states...

  3. #3
    Newbie
    Join Date
    Oct 2004
    Posts
    41
    the balance is correct.. sound shifts from Left to right as I move the slider.. and its right in th emiddle so both my left and right work..

  4. #4
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    Hmm, with my audigy 2 nx it works perfect...

    It probably is winamp that's not outputting well, don't know how to fix that. Maybe go into winamp settings directly?

  5. #5
    Newbie
    Join Date
    Oct 2004
    Posts
    41
    The Creative Extigy would work fine too right? Anyones used an Extigy soundcard?

  6. #6
    Variable Bitrate
    Join Date
    Sep 2003
    Location
    Austin, TX
    Posts
    344
    There's a plugin for Winamp to do 5.1 sound.

  7. #7
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    yeah some soundcards will only output to the front left and right unless something specifically tells them to, i use and extigy and in order to get the rears to work i need the winamp 5.1 plugin

    however on my audigy the sound is automatically upmixed from 2 channels to 4 channels
    Signature: [==||========] 20% complete

Similar Threads

  1. Speakers setup and placement
    By kingtut in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-13-2007, 03:37 PM
  2. How to connect rear speakers?
    By crispvx in forum Newbie
    Replies: 14
    Last Post: 08-19-2006, 10:17 PM
  3. 92 range rover speakers cutting out
    By MAXXMODDER in forum Car Audio
    Replies: 1
    Last Post: 12-09-2005, 05:40 PM
  4. Replies: 12
    Last Post: 10-28-2004, 07:44 PM
  5. noise from rear speakers, please look at video
    By sanbas in forum Car Audio
    Replies: 4
    Last Post: 09-25-2004, 08:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •