Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Audio Quality on Epia M10000 (verdict not so good)

  1. #11
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Hey thats my thread.... funny... read post #2

    I was going to suggest using the SPDIF aswell. I am very pleased with it.

    And the 5.1 sounds awesome
    -Jesus- King of Kings Lord of Lords

  2. #12
    Newbie
    Join Date
    Jan 2004
    Location
    Bay Area (North)
    Posts
    20
    BimmaDrew, I will know by the end of the week. I'm just waiting on UPS to deliver the Carnetix 1280, which they say will be here by Wednesday.

  3. #13
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    your problem lies in that the viltage out of the computer is super low (something like .5v)

    you really need at least 2v to have a decent signal and signal strength - this is achievable by using an eq like was mentioned before, or a line driver to bump voltage.

    as for external card....I'm using the SB PCMCIA Audigy for a laptop (optical in/out) and have nothing but good things to say about the sound quality...no noise either.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #14
    Constant Bitrate shiltz's Avatar
    Join Date
    Dec 2004
    Location
    Massachusetts
    Posts
    151
    so the PCMCIA audigy did work fine then even though it had a higher min requirement than the VIA boards are? want to go with that but hadn't because of the high requirements they had on it, if it did work on your MII12000 then I think i'll get one and give it a try, mines a little slower, MII10000, but both are well below the requirement specs.
    2005 Dodge Magnum RT, Samsung Galaxy Tab install

  5. #15
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I played it for over an hour (burning in speakers since they are new - need about 9 more hours on them) without a single problem...not even a glimpse of a problem

    keep in mind though that I'm not running a bunch of other programs or visualizations while burning in speakers....I'm more concerned with tuning to prevent anything from going wrong on the speaker/amp side of things right now...lol
    I gues I should start a thread about it to let others know that I haven't had a problem.....since I had like 10 different people ask me about it....=]
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #16
    Jesus Freak antimatter's Avatar
    Join Date
    Jan 2004
    Location
    California
    Posts
    4,545
    Red:

    Yea i wish i could do something about my low voltage coming from surround sound processor. Its not really a problem at 3v but i would like too have 5v or 7v

    An EQ is not really an option beceause i have six channels. I would need three EQ's... or is there any EQ's that have a six channel INPUT?

    Do i have any other options?
    -Jesus- King of Kings Lord of Lords

  7. #17
    Constant Bitrate shiltz's Avatar
    Join Date
    Dec 2004
    Location
    Massachusetts
    Posts
    151
    cool, thanks for the info, looks like i'll have to get one then. was actualy thinking about all the visualization stuff and thinking that maybe the high specs were because of the visualization software not the hardware, I know that creative lava thing is quite a resource hog.

    what exactly is burning in the speakers anyways, never been into compition audio so this is the first time i've heard of burning in speakers.
    2005 Dodge Magnum RT, Samsung Galaxy Tab install

  8. #18
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    breaking them in, warming them in, how ever you want to put it...

    same idea as with a new motor - you want to go easy on a motor for the first 500-1000 miles. Speakers take a bit of time to relax. When they come out of the box they are a little stiff and have to be broken in. Like a new pair of shoes if you will.

    It takes about 10 hours to break speakers in...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #19
    Low Bitrate jadz's Avatar
    Join Date
    Apr 2004
    Posts
    58
    What about

    http://www.creative.com/products/pro...4&product=9103



    You could run your USB all the way to the back and hook this up with a very short RCA.

  10. #20
    Constant Bitrate
    Join Date
    Oct 2004
    Location
    St. Louis area
    Posts
    148
    I remember reading somewhere one this site that the Audigy 2 NX had 2v output. Is this true? This will work for most amps I have seen (although I am finding more and more, that 2v is becoming a "low" voltage level).
    Toyota Tacoma Install
    BMW 325Ci Install - Old

    ZOTAC H55-ITX, Intel i3 & 320 Series SSD
    7" Lilliput 669GL, M4-ATX, SB X-Fi, XMPCR
    Win 7, RR, Garmin, DashCmd

    Morel Elate 9 3way & IDQ10 ported (active 4-way),
    JL Audio HD Amps, Audison BitOne.1

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Bass and treble control for Epia M10000?
    By archimense in forum Car Audio
    Replies: 17
    Last Post: 08-04-2004, 02:48 AM
  2. Replies: 4
    Last Post: 07-06-2004, 09:52 PM
  3. Via Epia M10000 random reboot
    By patchan in forum General Hardware Discussion
    Replies: 18
    Last Post: 06-13-2004, 04:37 AM
  4. m10000 NO AUDIO
    By mmoeha in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-12-2004, 10:02 AM
  5. LCD picture quality not good. Will shielding help?
    By pigseye in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-27-2001, 09:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •