Results 1 to 3 of 3

Thread: USB SB unit and VIA M10000

  1. #1
    Low Bitrate
    Join Date
    Jun 2003
    Posts
    101

    USB SB unit and VIA M10000

    Hi,

    I have given up on my VIA M10000-board and my soundBlaster Live 5.1 PCI-card.
    It can not get the thing to work not even with the types of patches that are available so my next option would be to go USB instead...

    Will I have the same driver problems with a USB SB product or is the problem with VIA M10000 and SB only related to the PCI-cards?

    Would be great if somebody could verify that they are using SB USB soundcards with their VIA M10000!

    regards,
    L-O

  2. #2
    Neither darque nor pervert DarquePervert's Avatar
    Join Date
    Apr 2004
    Location
    Elsewhere
    Posts
    13,950
    Quote Originally Posted by loscooby
    Hi,

    I have given up on my VIA M10000-board and my soundBlaster Live 5.1 PCI-card.
    It can not get the thing to work not even with the types of patches that are available so my next option would be to go USB instead...

    Will I have the same driver problems with a USB SB product or is the problem with VIA M10000 and SB only related to the PCI-cards?

    Would be great if somebody could verify that they are using SB USB soundcards with their VIA M10000!

    regards,
    L-O
    You haven't searched, have you?
    Have you looked in the FAQ yet?
    How about the Wiki?



    Under normal circumstances, a signature would go here.

  3. #3
    Low Bitrate
    Join Date
    Jun 2003
    Posts
    101
    Well, I have searched but I have not been able to get any info if the USB versions of soundblaster products have the same problems as the PCI-cards.

    Well, since you did mention the search-option you must know of the problem with SB-drivers on the VIA-boards so it would be good if you please could tell me if there are problems with this?

    FYI
    I posted another Q regarding the SB-cards earlier on this forum and most people seem to think that it is not possible to get the SB-PCI cards to work on the VIA boards...

    /L-O

Similar Threads

  1. Will this VIA EPIA M10000 setup work properly??
    By b5b4you2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-20-2004, 10:12 PM
  2. Via Epia + SB Extigy - any issues?
    By notion in forum General Hardware Discussion
    Replies: 3
    Last Post: 08-20-2002, 12:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •