Results 1 to 6 of 6

Thread: Added USB Creative Sound Blaster, now my TV/FM CARD sound needs a line in?

  1. #1
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500

    Added USB Creative Sound Blaster, now my TV/FM CARD sound needs a line in?

    I had everything working fine with my TV/FM card, a Hauppage (don't remember how to spell it), got sound just fine through the normal out jack to the speakers. When I added the frigin USB Creative Sound Blaster, I had to use a wire from my line out jack on the card to the line in on the Sound Blaster. I shouldn't have had to do that, has this happened to anyone else? Any suggestions, I have tried changing it on the card, but no dice.
    I need that line to for XM.
    thanks for some help.
    K
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  2. #2
    Maximum Bitrate Bravellir's Avatar
    Join Date
    Dec 2003
    Location
    Porto, Portugal
    Posts
    741
    Well you're not going to use the TV/FM and the XM at the same time, so , just find a y adapter and connect both lines to the creative line-in.
    Ikea Case. Epia M10000.M1-ATX. 512 Mb. 2,5" 80 GB HDD. 7" Lilliput. BU-303 GPS. Sony Joystick.
    Status -->
    Lilliput Installed (not indash yet..)
    BraveCar 2.5

  3. #3
    Low Bitrate
    Join Date
    Jun 2003
    Posts
    101
    Hi,

    I saw that you use the USB SB card, Which type of card is this?

    I would like to make sure that the USB SB-card works on my M10000 because the PCI-card did not work...

    /L-O

  4. #4
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Quote Originally Posted by Bravellir
    Well you're not going to use the TV/FM and the XM at the same time, so , just find a y adapter and connect both lines to the creative line-in.
    Yea, I kept trying to think of interference problems with the card and XM, but also was trying to think if I was going to have any other conflicts later on. That line in for the card also carries with it Radiator and the TV, and the XM. I would get the same problem if it was the other way and more then one was playing anyway.
    thanks

    I don't even think I would use the USB part if I could find an equalizer to use with the regular output because I don't have subs and I don't really care about surround sound that much, I just want to be able to control bass and treble. Been searching for one.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  5. #5
    Constant Bitrate
    Join Date
    Jan 2005
    Posts
    179
    All the standard Hauppage TV/FM cards require a line in of some sort, they don't send audio through PCI.

    Some models have an internal connector though that you can connect up to the cd input on your soundcard. Which I expect is how it worked for you before.

    What they also usually have which would solve your problem is a line input which passes through to the output, so just plug your XM into that.

  6. #6
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Yea, when I added the USB Sound Blaster, I had to use the line out. But I ended up removing the Sound Blaster, and used the 4 audio pins on the board to get sound, and it works.
    thanks for the info.
    K
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

Similar Threads

  1. Best USB Sound option
    By Kamakazie2 in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-13-2004, 04:01 PM
  2. USB Sound Card with ASIO driver and volume control
    By tbdombrosky in forum General Hardware Discussion
    Replies: 0
    Last Post: 02-03-2003, 11:00 PM
  3. Need advice on which sound card to use
    By mtmsol in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-22-2001, 12:39 PM
  4. Anyone know where to get a good quality USB sound card?
    By Phat Justice in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-03-2001, 12:21 PM
  5. Check this out - USB Sound card
    By lifter in forum General Hardware Discussion
    Replies: 3
    Last Post: 02-18-2001, 07:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •