Results 1 to 7 of 7

Thread: SB Audigy Sound Quality

  1. #1
    Constant Bitrate
    Join Date
    Oct 2004
    Posts
    158

    SB Audigy Sound Quality

    I currently have amps running to my VIA M10000 onboard sound card. Verdict is not so good.
    How much of a difference am i looking at with the SB Audigy card? Is it pretty much night and day or is it just a slight difference?

  2. #2
    Low Bitrate ernie's Avatar
    Join Date
    Jul 2004
    Location
    Poland
    Posts
    59
    Quote Originally Posted by titaniumkingpin
    I currently have amps running to my VIA M10000 onboard sound card. Verdict is not so good.
    How much of a difference am i looking at with the SB Audigy card? Is it pretty much night and day or is it just a slight difference?
    I wouldn't reccomend it as you'll get trouble with hibernation/drivers- especially with SP2. Try the older one SB (forgot its name-sorry)
    car computer status: ready_
    : epiam10000 256meg, audigy2nx :-F, ground loop :-)
    :
    : check out my car putter here
    : check out my FrodoPlayer skin here

  3. #3
    Low Bitrate ALonDonThinG's Avatar
    Join Date
    Aug 2004
    Location
    London
    Posts
    94
    I would bother, sounds sooo sweet in my setup.....
    Epia SP1300\512 ddr\40g 3.5" hd\cartft-touchscreen\GPS-destinator \M1-ATX\Audigy1\Linksys-wirelessB\anafekkingbigamptojblspkrs.

  4. #4
    Rub One Out Motoko's Avatar
    Join Date
    Apr 2004
    Location
    Hertfordshire, England, Earth, Solar System
    Posts
    919
    Quote Originally Posted by ernie
    I wouldn't reccomend it as you'll get trouble with hibernation/drivers- especially with SP2. Try the older one SB (forgot its name-sorry)
    erm no? Ihave a audigy 2 card and use hibernation, works and sounds sweet.
    CarPC status: iPod, 3,456,217 songs so **** you

  5. #5
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I'm running the SB PCMCIA card on my set-up.....pretty good quality! and no problems...even though I'm under the system requirements for the card....it requires 1.2ghz P4, I'm only running the 1.2GHz VIA..which is apparently more like 600 Mhz?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  6. #6
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    I run the Audigy 2 NX which is usb2, on a MII12K. XP sp2, hibernation, no problems, GREAT soundquality. No Humm, buzz or whine at all, and great rich sound.

  7. #7
    Constant Bitrate DJKhan85's Avatar
    Join Date
    May 2004
    Location
    Boston, Mass
    Posts
    173
    Quote Originally Posted by JC-S60
    I run the Audigy 2 NX which is usb2, on a MII12K. XP sp2, hibernation, no problems, GREAT soundquality. No Humm, buzz or whine at all, and great rich sound.
    same with me except I have the m9000
    Computer:
    COMPLETE SYSTEM OVERHAUL!!!!!!
    STAY TUNED IN THE UPCOMING WEEKS!

Similar Threads

  1. FS: NEW SB Audigy 6.1 sound card
    By illycut in forum Classified Archive
    Replies: 1
    Last Post: 10-17-2004, 04:56 AM
  2. Sound cards from incarpcs , sacrificing sound quality?
    By skinhead in forum General Hardware Discussion
    Replies: 15
    Last Post: 09-02-2004, 03:05 AM
  3. Replies: 0
    Last Post: 08-28-2004, 04:14 PM
  4. Best possible sound quality
    By ST43LTH in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-06-2004, 09:10 AM
  5. Best possible sound quality....
    By ST43LTH in forum GPS
    Replies: 1
    Last Post: 06-28-2004, 11:15 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •