Results 1 to 6 of 6

Thread: Trying to solve alternator whine problem

  1. #1
    Newbie
    Join Date
    Feb 2005
    Posts
    9

    Trying to solve alternator whine problem

    Hi all, well I have installed my xbox as follows:
    (8 gauge wire)
    Battery------Relay-------Inverter under front seat-------XBOX in the boot
    Xenarc screen (powered from the 8gauge wire after relay)

    Now I originally had video interference (horizontal scrolling line) but I solved this by grounding the outer RCA video shield to the car chasis
    However now I have alternator whine on acceleration

    Now I tried grounding the audio cables to the car as I did with the video but no success there.
    Next, I disconnected the XBOX and connected my ipod with everything else in the same place and powered on. There was NO alternator whine

    So, should I go for a ground loop isolator? It seems like the noise is being transmitted through the xbox from the inverter. Perhaps if I try grounging the XBOX too?

    The thing is, ground loop isolators are expensive over here:
    http://www.minidisc.com.au/product_i...roducts_id=423
    $60!

    Any help would be greatly appreciated

  2. #2
    Raw Wave Confused's Avatar
    Join Date
    Aug 2003
    Location
    Essex, England
    Posts
    2,224
    Firstly ground EVERYTHING in your audio system to the same place, including the casing of the inverter and a metal point on the xbox.

    This should eliminate the noise

    The reason the whine went away when you used the iPod is that there is a ground loop between the xbox and the rest of the audio system, as the inverter doesn't properly pass the ground pin of the xbox to the ground of the car. Wiring the xbox chassis to the same ground point as everything else should do this job


    Garry
    Co-Developer of A.I.M.E.E
    www.aimee.cc

  3. #3
    Newbie
    Join Date
    Feb 2005
    Posts
    9
    ahh i see
    however in order to accomplish this the grounding wire from the xbox will be over a meter in length
    will this pose a problem?

  4. #4
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    Quote Originally Posted by is300
    ahh i see
    however in order to accomplish this the grounding wire from the xbox will be over a meter in length
    will this pose a problem?
    should be ok.

    also, are your audio cables ont he other side of the car to the power cables?

  5. #5
    Newbie
    Join Date
    Feb 2005
    Posts
    9
    no they are not, however i thought that my ipod test would rule this out as the problem, since the sound was clear despite running through the same path as when connected to the xbox (plus the xbox was still on when i did the ipod test, so probably not interference from the actual power cables)

  6. #6
    MySQL Error Scouse Monkey's Avatar
    Join Date
    Mar 2004
    Location
    Bristol
    Posts
    9,727
    yeah if you did it powered it could be ok. try the earth on the sbox and see how that goes. That has to be 1st thing to try.

Similar Threads

  1. Replies: 0
    Last Post: 06-15-2004, 12:01 AM
  2. Lilliput Powering On/Off problem
    By masch in forum LCD/Display
    Replies: 0
    Last Post: 05-09-2004, 12:55 PM
  3. cordless phone problem
    By jstrain in forum Off Topic
    Replies: 2
    Last Post: 06-24-2003, 12:09 PM
  4. Replies: 8
    Last Post: 12-31-2002, 12:37 PM
  5. Will 2 amps solve the problem?
    By Al The Lad in forum General MP3Car Discussion
    Replies: 5
    Last Post: 07-07-2000, 04:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •