Page 12 of 12 FirstFirst ... 23456789101112
Results 111 to 120 of 120

Thread: Has any one used Performance Teknique ICBM 5.1 amp?

  1. #111
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Debugger,

    I am sorry but how did you finally get this working? I am all out of ideas for my setup but still badly want everything to work. I read all your posts but could you summarize it in easy terms and price?

    Thanks,
    Cruelkix
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  2. #112
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by hithere View Post
    Cruelkix, you said earlier that you got the "transmit" part working on the IR transmitter you have hooked into your serial port. I assume that you know how to go about transmitting a particular code at a particular time (like when you hit "volume up" in RR, it transmits "volume up" to the amp...I use a free program called AutoHotkey to script commands that are triggered by recieved signals from the remote that came with my TV, the signals from the remote are decoded by WinLirc and translated by Autohotkey into keyboard commands that my DVD software and sound card understand)

    Have you tried simply wiring the output pins on your serial port that would normally go to your IR transmitter to go instead to the input on the amp? I assume it's a simple mini-jack plug or similar? So long as the commands you are sending are correct, I would think this would work...I had thought these IR reciever/transmitter things were complex, but they really aren't...
    I did try hooking up the serial port straight to the serial port of the amp and had no luck. I also bought a reciever that I have had no luck with. I have spent a crap load of money and time on this amp and I am not entirely sure why, haha! I ahve it running in analog so its not like im not using it. I just dont have enough juice running analog for the sub channel from my onboard sound, so my homemade awesome sub box is sitting in my truck with sweet *** 12" sub doing a whole lot of nothing. Thanks for the ideas tho!
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  3. #113
    Newbie
    Join Date
    Aug 2007
    Posts
    3
    Call Hifonics and talk to the tech, he is real nice and may be able to help. Seems like since we are all in a pickle with this thing they ought to do anything they can. He said they can't make more due to small order.

  4. #114
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by sq7777 View Post
    Also you need to patch the remote and acc terminal next to it together to get the amp to turn on with the remote...hook your remote wire to both. He said it was because of some law requiring it be that way. I have run it on a test bench and it worked fine.
    Is this true for the people that have remotes? I never did this and if that is the reason none of my stuff worked I am going to be upset. I read the manual like 50 times and never saw this anywhere. Am i just that stupid?
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  5. #115
    Newbie
    Join Date
    Aug 2007
    Posts
    3
    Quote Originally Posted by Cruelkix View Post
    Is this true for the people that have remotes? I never did this and if that is the reason none of my stuff worked I am going to be upset. I read the manual like 50 times and never saw this anywhere. Am i just that stupid?
    I think that is just for analog; using it as a normal amp (though it may work for 5.1 too don't know). He was telling me that for analog/stereo use. With 5.1 you have to turn it on with the remote (remote control not remote wire), a pain but I think that is the law to try to get you to not use video while driving or something....my guess.

    Yes I hooked it all up for stereo and it didn't turn on, you have to jump those two together for stereo use. Other than having to have 3 separate inputs (sub/front/rear) it works good as a normal 5ch amp, but I only ran it on a test bench on home speakers....but comparatively to near a dozen other amps I have run on same setup off an RV battery. I want to temp it in my car that I have a kicker 700.5 in right now, but time is short lately and I did a neat wiring job with no extra for swapping/temping. The kicker shows a little more wattage but power drops a lot with the car off.

    Yeah the manual is pretty sparse but far as I can tell you don't need to use both if you power up with the remote via IR.

  6. #116
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    570
    Very Old thread, Were to buy one of these AMP, either a Hifonics Zeus ZX 5.1 or a Performance Teknique ICBM 5.1 amp or is anyone wanting to sell there's?

  7. #117
    Variable Bitrate jschrauwen's Avatar
    Join Date
    Jul 2006
    Location
    Frankford, Ontario, Canada
    Posts
    377
    Not selling mine.
    http://gickr.com/results4/anim_5055e...a2b3b197c9.gif
    1990 RHD JDM 300ZX TT 2+2 5sp T-Top
    491RWHP / 18psi / 94 octane

  8. #118
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by Kosti View Post
    Very Old thread, Were to buy one of these AMP, either a Hifonics Zeus ZX 5.1 or a Performance Teknique ICBM 5.1 amp or is anyone wanting to sell there's?
    I'll sell you mine but I dont have the remote or reciever. Other than that its in really good shape.

    PM me if you ar einterested Kosti.
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  9. #119
    Newbie
    Join Date
    Oct 2009
    Posts
    1
    i really liked the story....the remotes..I read the manual like 50 times and never saw this anywhere.about amp...it nice thanks

  10. #120
    Maximum Bitrate
    Join Date
    Apr 2006
    Location
    Sydney, Australia
    Posts
    570
    Quote Originally Posted by Cruelkix View Post
    I'll sell you mine but I dont have the remote or reciever. Other than that its in really good shape.

    PM me if you ar einterested Kosti.
    PM sent champ! *woot* *woot*

Page 12 of 12 FirstFirst ... 23456789101112

Similar Threads

  1. Hifonics Zeus AMP for DIGITAL 5.1 decoding!!!
    By kenski in forum Car Audio
    Replies: 34
    Last Post: 04-22-2010, 04:27 PM
  2. del
    By hanzacra in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-27-2007, 03:41 AM
  3. 4 to 6 channel amp recomendation for 5.1 DD
    By antimatter in forum Car Audio
    Replies: 68
    Last Post: 09-23-2006, 07:44 PM
  4. Altec Lansing 5.1 Amp Messed Up, Need Help!
    By nFiniteTuning in forum General Hardware Discussion
    Replies: 8
    Last Post: 03-19-2005, 08:08 PM
  5. M10000 5.1 through 6 channel amp?
    By fly_dutchie in forum Car Audio
    Replies: 5
    Last Post: 05-15-2004, 03:28 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •