Results 1 to 2 of 2

Thread: audigy nx usb sc cutoff with subs

  1. #1
    Low Bitrate
    Join Date
    May 2004
    Posts
    86

    audigy nx usb sc cutoff with subs

    i'm using the audigy nx usb sc to run my system with no headunit. with f & r plug in the jack to a 4channel amp. i could turn it as loud as i want. but with a mono amp plug in to the center/sub jack. i could only turn it to a certain point before the soundcard. would cut off. and i have to restart by system to detect the sound card again. this would happen everytime i turn it up load. anyone know y it doing this. i have a MTX 1501.d with 2 12s mtx 8500. help me out this is annoying the hell out of me.

    thanks

  2. #2
    Low Bitrate
    Join Date
    May 2004
    Posts
    86
    fixed bad ground

Similar Threads

  1. Audigy 2 NX HELP
    By xxxomxxx in forum General Hardware Discussion
    Replies: 1
    Last Post: 02-22-2005, 09:04 AM
  2. Audigy 2 NX power up?
    By stric in forum Power Supplies
    Replies: 3
    Last Post: 02-08-2005, 03:00 PM
  3. USB Audigy2 NX Standby resume issue
    By 00CericaRuss in forum General Hardware Discussion
    Replies: 37
    Last Post: 12-05-2004, 01:32 AM
  4. Via M Series Onboard Sound vs. Audigy 2 USB
    By leenas in forum General Hardware Discussion
    Replies: 19
    Last Post: 03-10-2004, 02:53 AM
  5. Audigy 2 NX USB Nightmare
    By gwlund in forum General Hardware Discussion
    Replies: 6
    Last Post: 11-12-2003, 09:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •