Results 1 to 8 of 8

Thread: Where has the music gone???

  1. #1
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164

    Where has the music gone???

    Now, i know what everyone says about my problem, but i have a Koiiler 7676 amp and my box, every now and then is clicking out and the music drops in my box in the trunk. Connection is fine, wiring is okay, but the amp, supposedly, is good too. Tomorrow i'm going to get another amp just to test out if it IS the amp. Any other reasons why the thing would fail?

  2. #2
    Banned xdjxklusivex's Avatar
    Join Date
    Dec 2004
    Location
    Diamond Bar, CA (909,951)
    Posts
    2,742
    could be that the bass from the sub screwed something up inside the amp a cap inside might be burnt out or about to be burnt out my 1st amp did that and then it caught fire lol

  3. #3
    Variable Bitrate
    Join Date
    Jan 2004
    Location
    Jersey/NY
    Posts
    436
    is it clipping?

    I know my amp has a clipping protection.. if the input voltage(s) get too high, it can damage the amp.. this may be occuring with your amp.

    Do you have a pre-amp or line driver or something like that? I know that's the reason mine has issues.. i have that damn gain in the line driver turned up too much... damn low voltage soundcard!

  4. #4
    Maximum Bitrate Snootch's Avatar
    Join Date
    Sep 2003
    Location
    Tampa, Florida
    Posts
    520
    I would check out the tinsel leads on the subwoofers. Possibly a bad connection there.
    WORKLOG

    Asus P5N73-AN Mobo/Celeron E1400 2Ghz Dual Core CPU/2Gb GEIL PC3200/120GB HDD/DSATX PS/8" Phylon TS
    Webpage

  5. #5
    Constant Bitrate CHUPACABRA's Avatar
    Join Date
    Mar 2004
    Location
    G'ville S.C.
    Posts
    220
    Could be a overload problem where u might me running 2 ohms and the amp is cutting out, maybe the amp cant run the ohm load ur running it on.Id rule out the tinsel leads cause of the reason that thay would sound like u have a blown speaker if thay were bad plus that thay probaly wouldent work again if thay did cut out.
    2-15" ILO lcd w/DVI
    6800 gt Duel DVI out
    p4 1.6ghz flex atx board
    1gb 400 ram
    120gb(2-60gb raid) sata hd
    2-60gb hotswap
    WIN2K Pro SP2
    M.A.M.E. w/2,300 games
    CARPuter info

  6. #6
    Constant Bitrate adidas445's Avatar
    Join Date
    Feb 2004
    Location
    Texas
    Posts
    168

    Talking

    haha....chupacabra....great name man
    2002 Saturn SC2
    system install progress....
    [----------*---] 85%

    Kenwood KDC-828 - eD 6500s - two eD 9.2s - eD 13kv.2 - eDead sound deadening - custom ported box - clifford matrix 10.5x

  7. #7
    Constant Bitrate CHUPACABRA's Avatar
    Join Date
    Mar 2004
    Location
    G'ville S.C.
    Posts
    220
    Quote Originally Posted by adidas445
    haha....chupacabra....great name man
    Thanks
    2-15" ILO lcd w/DVI
    6800 gt Duel DVI out
    p4 1.6ghz flex atx board
    1gb 400 ram
    120gb(2-60gb raid) sata hd
    2-60gb hotswap
    WIN2K Pro SP2
    M.A.M.E. w/2,300 games
    CARPuter info

  8. #8
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    thanks for all those who responded. The amp was just to weak. In the end, i just stuck in a RF punch and had to disconect the tweeters and the bass. It didsn't sound as good anymore, but atleast it was constant sound Now i have a new car, so i'm redoing eveyrthing and doing it right hoepfully. If anyone has any suggestions on an amp for a full range for cheap or knows anyone, let me know. Thanks again for your comments. I apologize for the 8 month lantecy...finals and school and then an internship took over and had no tme for carputers

Similar Threads

  1. all music from all drives to one playlist or library
    By glennwoudenberg in forum Road Runner
    Replies: 1
    Last Post: 04-22-2005, 12:02 AM
  2. No auto resume music and video?
    By organasised in forum Road Runner
    Replies: 3
    Last Post: 02-10-2005, 09:55 PM
  3. GPS / Music Volume Issues
    By shakes in forum MediaCar
    Replies: 9
    Last Post: 07-08-2004, 03:47 PM
  4. Ok. I start music, and flick to the home screen.
    By Skraggy_uk in forum ME Archive
    Replies: 3
    Last Post: 08-26-2003, 05:01 PM
  5. DISH TV music storage project...
    By claylong in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-16-2003, 09:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •