Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 39

Thread: Sound from Carputer sometimes bad, from CD it's not?

  1. #21
    Nic
    Nic is offline
    FLAC Nic's Avatar
    Join Date
    Oct 2003
    Location
    Melbourne, Australia
    Posts
    1,047
    expensive rca cables are overrated, the only time they are of any advantage over average cables is with super high end gear or over long distances, otherwise average rca cables work just fine.

    edit: or with a very low level signal
    Signature: [==||========] 20% complete

  2. #22
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Wonder if this one would work?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #23
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600

    Thumbs up

    reduce your carputer sound to 50% and only use the HU for voloume this fixed things for me.

  4. #24
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    berty, you had this same problem until you did that? Are you using onboard sound?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  5. #25
    Newbie
    Join Date
    Oct 2003
    Posts
    28
    creative makes a similar USB unit that has RCA outputs, i think that will be great since there will be no quality loss without the stereo to Rca plug.
    2001 Lexus IS300

    P4 2.4GHz(completed and configured!)
    Tview 700TS
    working on trunk fabrication for computer box

    [ ||||||||||||||||||-- ] 95% done

  6. #26
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Which model is that?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  7. #27
    Newbie
    Join Date
    Oct 2003
    Posts
    28
    2001 Lexus IS300

    P4 2.4GHz(completed and configured!)
    Tview 700TS
    working on trunk fabrication for computer box

    [ ||||||||||||||||||-- ] 95% done

  8. #28
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    That looks like the perfect match.. Wonder how much it is..

    I clicked on product availability on their site and it didn't take me directly to it and I couldn't find it.

    Anyone know where to buy it?

    It's called the "Sound Blaster Digital Music"
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  9. #29
    Maximum Bitrate bertybassett's Avatar
    Join Date
    Sep 2003
    Location
    Gloucester (UK)
    Posts
    600
    i on board sound it was.

  10. #30
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    See problem I have with that is it sounds like my speakers are freaking cranked (when nothing is playing) because now I have to turn the HU up way high to get high volume out of the carputer since I turned the PC's master volume to 1/2.
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Page 3 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Basic Carputer Question
    By septicdeath in forum Software & Software Development
    Replies: 2
    Last Post: 09-23-2004, 01:51 PM
  2. Auto power off
    By accord in forum General Hardware Discussion
    Replies: 29
    Last Post: 08-15-2004, 08:08 AM
  3. Sound quality not as good as CD..
    By BootySlap in forum General Hardware Discussion
    Replies: 17
    Last Post: 10-30-2001, 11:47 PM
  4. Need advice on which sound card to use
    By mtmsol in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-22-2001, 01:39 PM
  5. Does this sound like a bad tape?
    By BLACKOUT in forum General Hardware Discussion
    Replies: 3
    Last Post: 03-28-2001, 10:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •