Results 1 to 7 of 7

Thread: Trying to use aux input for radio but get strange sound from computer?

  1. #1
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500

    Trying to use aux input for radio but get strange sound from computer?

    I bought a head unit to go along with my computer, but when I plug the rca's into the radio and switch to aux input, I can hear the music, but I get this horrible sound. I had the same problem when I tried to hook up a playstation to the amp. I don't know if the signal from the computer is amplified and radio doesn't like it, or what. Does anyone know what that sound is from, or how to get rid of it.

    I am going to try a ground loop isolator for the hell of it, but am thinking I need something that takes my signal to a true non amplified signal to plug into the aux inputs in the radio.

    Any suggestions woudl help, I really wanted this to work. The radio on teh comptuer wasn't cutting it, and I wanted to be able to control my treble and bass better.
    thanks
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  2. #2
    Variable Bitrate kmcniece's Avatar
    Join Date
    Aug 2004
    Location
    Portland, Oregon
    Posts
    272
    What kind of stereo is it? model #?
    Are you sure that is the aux in on your deck and not the pre-outs? maybe a silly question, sorry.
    EPIA M10000, 512 Ram, Opus 90, GPS, XM, 7" Xenarc, Pioneer HU
    Status:
    Installed & Working....
    Custom enclosures
    Newbie Guide

  3. #3
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Of course there aux inputs. Give me a little credit. I bought it specifically for the aux inputs. the brand is called cheap, but it works. I thinks it dual. I get the sound from the computer, and can hear everything coming from the computer, but I get this interference. I almost want to call it ground noise, but don't understand how that could be possible. I ran rca's straight to the aux inputs and got the same. I assume the computer has some type of amplified signal, and figured that might be the problem. But I didn't have the same problem with the amplifier unless it filters it out. But I did have this problem with the amp when I plugged in rca's from a playstation.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  4. #4
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    Did you try to feed the HU with sound from a portable players?
    I have this "cracking sound" when hookup the computer to my Alpine HU when I first hook up the 2 together.
    - I feed the HU with a discman and it sound perfect.
    - I feed a Boom box (via tape adapter) sound from the PC, it sound perfect.
    The problem is the wire/cable from the PC to the HU. So I have to use CAT 5 network cable and DIY a 3.5mm -> RCA cable to run from the PC to HU. Result sound perfect.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

  5. #5
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Thanks for the info. Yea I tried something else, a DVD player, and the sound was perfect. Besides the really crappy strange sound, I also get the engine noise. I got me a ground isolator to see if that will help, but I will try what you did and see if it works.
    thanks man
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  6. #6
    Maximum Bitrate clean customs's Avatar
    Join Date
    Jan 2005
    Location
    Houston
    Posts
    500
    Hey Matrix, what kind of sound did you have, or really explain the cracking sound. I have the engine sound like its not grounded right, and I also have this really strange sound that could be considered crackle. You can't hear with the music turned up, and not lowed. Not that it drowns it out, but more like it makes it dissapear. Its just strange that it didnt' do that when I had the amp hooked up straight from the computer. I have to get this to work, I rebuild the entire dash with balsa wood and bondo inorder to move the ac, move the screen, and make room for a radio and theres no going back. Im going to give your idea a try, and try that ground loop isolator as well to see what happens.

    Check the completed project section in the next day, Ill have the third generation Acura RL going. Big change, remolded the entire dash, ac controls at the bottom, screen recessed about an inch, and made room to fit a radio. Got some cooler stuff coming too as soon as I find that guy that wants to invest in my personal hobbies that doesn't produce revenue. Ive been working on it, but no takers. I wish i knew some loan sharks or something.
    Round VIII - [IIIIIIIIII] 30% Have some parts for 300zx Sema car I don't own yet. Will have 10.4" & 7" screen, and more then you can believe. Will add updates to cleancustoms.com, will be sweet. My car is still same, but might change.

  7. #7
    MySQL Error MatrixPC's Avatar
    Join Date
    Sep 2003
    Location
    Beach City, Socal
    Posts
    4,053
    The cracking sound is like loose wire. When you have the HU turn with AUX (for example) and you touch the audio in (of the aux), you get that sound. The same cracking sound if you do it to TV, home Amp.

    The reason I did 2 separate feed is to issolate the source of the cracking sound. I do have engine whine too but not at the level that make me stop the car and correct the darn thing.
    Ground loop isolator will NOT work in most case. It is a bandage solution but sometime it work. Try CAT 5 or 6 cable. It's the best.
    2004 Matrix XR A7N8X-VM/400 AMD XP-M 2500+, DS-ATX
    89 Supra Turbo P3 600E@750/Abit BE6 II, Alpine M-BUS Car2PC.
    Y2K Accord Dell GX150
    RoadRunner is the best FE PERIOD
    EmoRebellion is a SCAMMER

Similar Threads

  1. WTB: Sony XA-300 Aux Input Selector
    By hd54321 in forum Classified Archive
    Replies: 2
    Last Post: 12-02-2004, 11:38 AM
  2. sony cda-c750x hu aux input .. help..
    By edmonton_mr2 in forum Newbie
    Replies: 4
    Last Post: 12-02-2004, 10:08 AM
  3. Why does computer sound much better than stereo?
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 04-21-2002, 10:01 AM
  4. Using relays to send input to computer
    By pinkysqueaks in forum General Hardware Discussion
    Replies: 9
    Last Post: 08-03-2001, 09:15 PM
  5. No AUX input, help.
    By Zonma in forum General Hardware Discussion
    Replies: 7
    Last Post: 01-14-2001, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •