Results 1 to 3 of 3

Thread: Need help w/ 95 Jetta & Aftermarket HU

  1. #1
    Maximum Bitrate
    Join Date
    Sep 2001
    Posts
    744

    Need help w/ 95 Jetta & Aftermarket HU

    I just installed a new Sony head unit into a 1995 VW Jetta and I have a problem. The front speakers work perfectly, but I cannot get any sound from the rear speakers. I tried the 'battery pop' test on the front speakers, and it worked, but not for the rear speakers. Is anyone familiar enough with this vehicle to know if there is a factory amp for the rear speakers? If so, how do I get it to turn on?

    thanks,

    Matt

  2. #2
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    did you connect the blue remote wire into the harness? is it the factory monsoon system

  3. #3
    Maximum Bitrate
    Join Date
    Sep 2001
    Posts
    744
    I fixed it. Somehow the speaker wire broke in both of the rear door jam areas. I guess it must have been from fatigue from opening and closing ithe rear doors.

    thanks,

    Matt

Similar Threads

  1. Can I still use SW controls with an aftermarket HU?
    By Distorted_Axis in forum Newbie
    Replies: 7
    Last Post: 02-02-2006, 12:12 PM
  2. Relocating just the faceplate to an aftermarket HU
    By Sporttracguy in forum Car Audio
    Replies: 4
    Last Post: 09-20-2004, 11:35 PM
  3. Replies: 1
    Last Post: 09-06-2004, 12:52 AM
  4. Replies: 5
    Last Post: 06-30-2004, 02:22 PM
  5. aftermarket headunit with RDS?
    By stevewm in forum Car Audio
    Replies: 6
    Last Post: 06-27-2004, 11:08 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •