Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: To all focal utopia owner

  1. #1
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144

    To all focal utopia owner

    Someone know where the jumper to select bi-amping is located in the crossover?I have bought one pair used and the previous owner was bi-amping them,i need to run them the normal way.

  2. #2
    Newbie
    Join Date
    Mar 2004
    Location
    Bismarck, ND.
    Posts
    31
    Call Focal?
    1992 Buick Skylark - 3.3L V6
    Alpine CDA-9805 Headunit
    Alpine SPS-690A Rear 6x9 Speakers
    Alpine Alpine SPS-460A Front 4x6 Speakers
    Crossfire VR1000d
    Crossfire BMF W15D x2
    100 Amp Alternator
    Montana MECA M2 and DB2 Points Leader

  3. #3
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    I have called them,and they sent me a manual that was half french half english.Luckily the bi-amplification was in english and stated that you have to cut a link between the woofer and the tweeter as shown in the diagram,then the diagram show the x-over as a whole unit,very useful to understand where this link is.....
    Come on,there will be someone with the focal utopia(the model previous to the utopia be).
    Reeeeeeeed

  4. #4
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    Please someone help!

  5. #5
    Low Bitrate rmjjensen's Avatar
    Join Date
    Oct 2003
    Location
    New Jersey
    Posts
    104
    take a pic of the inside of the crossover

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    yeah - if you can get a pic of the crossover I might be able to tell you!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    I will post them soon,as i have currently them mounted,i need to unmount the door.

  8. #8
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    Some comment first:
    -the tweeter level seem to have no effect
    -if i put the woofer on the right input it seem to cut out most of the bass
    -if i put woofer on the wrong input(OPTION) the woofer play fine but the tweeter seem to work worse.

    So there is definitely something wrong,since the OPTION inputs should be used as input for the tweeter on by-amping configuration:

    Here are the photos:


    http://brandotech.altervista.org/immagini/P1010060.JPG
    http://brandotech.altervista.org/immagini/P1010061.JPG
    http://brandotech.altervista.org/immagini/P1010062.JPG
    http://brandotech.altervista.org/immagini/P1010063.JPG
    http://brandotech.altervista.org/immagini/P1010064.JPG
    http://brandotech.altervista.org/immagini/P1010065.JPG
    http://brandotech.altervista.org/immagini/P1010066.JPG

  9. #9
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    I can't get those pics to come up...it just takes me here automatically:

    http://home.altervista.org/site/

    ??

    from what you are saying about your woofers...it almost sounds like you might have some phase issues....might want to double check your positive and negative leads on your speaker wires?
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  10. #10
    Constant Bitrate 00christian00's Avatar
    Join Date
    Apr 2005
    Location
    Italy,Ancona
    Posts
    144
    Try copy the address instead of just clicking on the link.
    Regarding the woofer,do i have to check just the woofer connection or the input on the crossover?
    Because i noticed the installer was using inversed polarity on the input of the xover,but just on one door...
    I hope the color of the speaker connector are right.

Page 1 of 2 12 LastLast

Similar Threads

  1. FS: audison amps, focal subs
    By therussman2002 in forum Classified Archive
    Replies: 20
    Last Post: 03-01-2006, 05:43 PM
  2. FS: Arc Audio 5150XXK, Focal K2P seperates, 27KX subs
    By RedGTiVR6 in forum Classified Archive
    Replies: 11
    Last Post: 12-14-2005, 09:10 AM
  3. How Many Vw Owner Are On Here
    By heynicecar in forum General MP3Car Discussion
    Replies: 103
    Last Post: 08-08-2005, 06:45 AM
  4. Focal beryllium component set
    By RedGTiVR6 in forum Car Audio
    Replies: 16
    Last Post: 07-06-2005, 09:33 AM
  5. VW owner help me out
    By heynicecar in forum Car Audio
    Replies: 16
    Last Post: 02-17-2005, 01:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •