Results 1 to 5 of 5

Thread: ground loop being caused by HD brackets

  1. #1
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515

    ground loop being caused by HD brackets

    ok like it says i finaly tracked down my audio whine and it is coming throught eh HD data cable fromt he harddisk bracket grounding to the fram any suggestion on how to mount the harddisk to top this

    there is where it is mounted



    please ignore the arrow pointing to fuel pump relay that was form something differenct

    but it i unplug the hardisk data cable the noise is gone any suggestions?

  2. #2
    Maximum Bitrate seanz0rz's Avatar
    Join Date
    Jun 2005
    Location
    Cal Poly Pomona or Redlands, CA
    Posts
    673
    so you are saying because your hd is grounded to your car, its making the whine, and when its not, the whine dissapears?

    if you make the mounting holes in your hd bracket larger, and put rubber gromets in there, that would insulate the mounting screws from the hd bracket.

    at least i think thats what you mean, its not exactly clear.
    1998 Toyota 4Runner SR5 V6 4x4 in Evergreen Pearl Metallic, Lifted, Locked, and Armored. CarPc in custom console with molded touchscreen.
    Pictures
    Photobucket is being updated, if a picture i posted no longer works, please PM me.

  3. #3
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    I will give that a shot and yeas you are right onew what i meant if i unhook the daya cable the whine is gone

  4. #4
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    well that did the trick thanks


    now for another related problem it is gone if i put the ign in acc but when i start the car or just turn the ign to the on postion it comes back any advice?

  5. #5
    Maximum Bitrate
    Join Date
    Jan 2005
    Posts
    515
    thanks all turns out the oyher whine was coming formt he mount on the motherboard which i can't seam to figure out sinc ethe board is hooked to a piece of plexi but i won't argue with it I now have no whicne or anything fromt eh computer not even inverter noise

    thanks again

Similar Threads

  1. I tried everything, can't get rid of this ground loop
    By intense in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-10-2005, 09:58 AM
  2. Pinout Color Codes / Tables
    By gummybear in forum General Hardware Discussion
    Replies: 4
    Last Post: 05-12-2005, 04:05 AM
  3. Finding good ground to prevent Ground Loop
    By lookinco in forum Power Supplies
    Replies: 27
    Last Post: 11-04-2004, 02:23 PM
  4. Ground Loop
    By Twiek in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2004, 01:20 AM
  5. Turtle Beach Santa Cruz Sound Card GIVES me a ground loop?
    By rmjjensen in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-15-2003, 08:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •