Results 1 to 5 of 5

Thread: Ground loop, a lil different i think.

  1. #1
    Newbie
    Join Date
    Aug 2005
    Posts
    9

    Ground loop, a lil different i think.

    Ok i know alot of different threads are about ground loops, but this problem confuses me. ok when my pc runs off the ac invertor the power supply wines, which isnt a big deal. and if my speakers (which are run off a 4 channel amp) are plugged into my head unit then they are fine (im removing the head unit and hooking them up to the carpc wen its done). but wen i unplug them from the head unit at the dash i get a really loud whine, without the engine on. the weird part is that the radio doesnt have tot be on. somehow the plugs on the head unit stop the sound, if i only unplug the right then i only get the whine outta the right speakers. it doesnt make any sense to me at all. the rcas are ran on the driver side and the power and ac are run on the passanger. im so lost. help please.

  2. #2
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    It sounds like you're picking up (inducing) noise from the inverter, or somewhere.

    Are you going to drive around with your RCAs unplugged all the time?

    When you have the RCAs connected to something, it cancels out most of the noise. I don't think your problem is really a groundloop. A lot of systems will have 'noise' when the RCAs aren't plugged into something. I think it's some sort of other problem, but i'm not sure what.

    So..does it whine when you have the RCAs directly connected to the computer? If so, you might want a GLI to 'isolate' the inverter from the amplifier..

  3. #3
    Newbie
    Join Date
    Aug 2005
    Posts
    9
    I didnt get to try the rcas hooked up to the computer because i was having sound card problems with the usb sound card, which are completely seperate. and i have a GLI on the speaker and sub amps. im only getting noise out the speaker, not sub...

  4. #4
    Variable Bitrate numbers's Avatar
    Join Date
    May 2005
    Posts
    370
    The fact that I don't see what the problem is suggests that I may have misunderstood, but...

    If you're complaining about noise coming out of the speakers only when you unplug the rca's from either the computer end or the headunit end... that's normal and expected. If that makes no sense then I've missed the point.

  5. #5
    Newbie
    Join Date
    Aug 2005
    Posts
    9
    no the problem is i didnt get to test it on the computer yet, but wen its not on the head unit it gets real bad noise only wen the computer is running. so wen i get the computer in and get it hooked up with the head unit im assuming im going to get the same horrible sound and i dont know why

Similar Threads

  1. I tried everything, can't get rid of this ground loop
    By intense in forum General Hardware Discussion
    Replies: 3
    Last Post: 07-10-2005, 08:58 AM
  2. Pinout Color Codes / Tables
    By gummybear in forum General Hardware Discussion
    Replies: 4
    Last Post: 05-12-2005, 03:05 AM
  3. Finding good ground to prevent Ground Loop
    By lookinco in forum Power Supplies
    Replies: 27
    Last Post: 11-04-2004, 01:23 PM
  4. Ground Loop
    By Twiek in forum General Hardware Discussion
    Replies: 4
    Last Post: 03-12-2004, 12:20 AM
  5. Turtle Beach Santa Cruz Sound Card GIVES me a ground loop?
    By rmjjensen in forum General Hardware Discussion
    Replies: 2
    Last Post: 11-15-2003, 07:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •