Results 1 to 6 of 6

Thread: remote start works but for only 5 sec

  1. #1
    Newbie
    Join Date
    Mar 2005
    Location
    Middle of Kansas
    Posts
    36

    remote start works but for only 5 sec

    my remote start works just fine except only for a copuple seconds then shuts off. i was needing to know if anybody knows how to fix it.

  2. #2
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    You need to have the unit programmed to sense rpm and hook up the sense wire to an AC source like a neg. coil wire or if DIS then the neg wire on an injector. The module needs to know the car is running.

    If you want more info post what kind of unit you have and how you have it hooked up.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  3. #3
    Newbie
    Join Date
    Jul 2005
    Location
    Brisbane, Qld, Australia
    Posts
    32
    Or on some units you can connect it to the charge light on the dash.

  4. #4
    Newbie
    Join Date
    Mar 2005
    Location
    Middle of Kansas
    Posts
    36
    i hooked that to my distributor +12v like the bulldog car diagram told me

  5. #5
    Newbie
    Join Date
    Jul 2005
    Location
    Brisbane, Qld, Australia
    Posts
    32
    I believe it should be the - wire of your ignition coil.

  6. #6
    Raw Wave lostreception's Avatar
    Join Date
    Sep 2004
    Location
    NY
    Posts
    1,806
    pech i had a similar problem when i 1st got my RS installed at bust buy that f tards screwed up my wiring harness so bad but to make a long story short make sure the ground is good that was the problem with mine
    .______
    | '_ |__\___
    [(o)|___(o)] XB
    ._________
    | I__I I_I|_\__I
    [(o)______(o)]b VanPimpin'

    LostReceptions Apps D/L Here

    GPSGasoline- Rewriting

    Draw- SkribblePad for Touchscreens

    iGQwerty-iG3.0 Qwerty Keyboard

    CarPCNetwork

Similar Threads

  1. Wiring remote start switch for cappuccino pc
    By wkolodny in forum General Hardware Discussion
    Replies: 3
    Last Post: 04-25-2004, 03:32 PM
  2. Automotive Security
    By Maeveth in forum General MP3Car Discussion
    Replies: 18
    Last Post: 04-07-2004, 02:33 AM
  3. ME 2.0 Official Bug Reports
    By phat_bastard in forum ME Archive
    Replies: 67
    Last Post: 01-31-2004, 07:27 PM
  4. One remote to control them all
    By liquid_smoke in forum Input Devices
    Replies: 5
    Last Post: 01-22-2004, 10:00 AM
  5. ps2 pelican remote w/ creative reciever & girder
    By ShinkunoNamida in forum Input Devices
    Replies: 0
    Last Post: 04-26-2003, 03:00 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •