Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Sound quality of SPDIF output on EPIA boards

  1. #1
    Variable Bitrate
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    326

    Sound quality of SPDIF output on EPIA boards

    I thought I should share this interesting information for those using the SPDIF output of their EPIA board, like mox and myself.
    We both noticed that some noise and hiss appears in certain conditions, even if the original sound quality is very good, and it seems we're not alone : this article suggests switching from the Via driver to the RealTek one on an Epia M9000, and I guess it should work with other similar models.
    I have no way of testing this driver right now as I am reshaping my CarPC, but feel free to tell us if you test it...
    Just my 2 cents.

  2. #2
    cheap custom title JC-S60's Avatar
    Join Date
    Mar 2004
    Location
    Ghent - Belgium
    Posts
    1,863
    That is some very usefull info!

    Beats having to add an external soundcard!

  3. #3
    Low Bitrate
    Join Date
    Nov 2004
    Posts
    58
    Great thanks!

  4. #4
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Great find! Will try ASAP, I am at work right now. Strange that nobody else on mp3car.com has ever reported this problem.
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  5. #5
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    Never seen those drivers, I'll try them. I have no noise, however, and my sound quality is on par with using the optical out on my Audigy. I wonder if your noise was related to grounding? If you're not using an optical converter, the coax cable could introduce some noise into the sound.

    The article doesn't mention that VIA's audio drivers also allow S/PDIF and analog to be sent out simultaneously, so I don't see that as an advantage. But his comments on resampling are interesting, although I can't compare since I don't upmix my 16 bit sources to 48KHz.
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  6. #6
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Quote Originally Posted by Vicne
    I have no way of testing this driver right now as I am reshaping my CarPC, but feel free to tell us if you test it...
    Tested it this afternoon...
    SPDIF sound quality of the Realtek driver is excellent. Highly recommended. Thanks Vicne!
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  7. #7
    Maximum Bitrate LagunaICE's Avatar
    Join Date
    Mar 2005
    Location
    Czech republic
    Posts
    772
    does it bring any improvements/feature enhancements even for analogue output?

  8. #8
    mox
    mox is offline
    Constant Bitrate mox's Avatar
    Join Date
    Nov 2004
    Location
    The Netherlands
    Posts
    183
    Quote Originally Posted by LagunaICE
    does it bring any improvements/feature enhancements even for analogue output?
    Bunches of DSP features and equalizer presets, as well as a choice of different room acoustics (jazz club, theatre, sewer pipe), pseudo-3D etc.

    I haven't tested extensively yet, as the only SPDIF input is the one in my car, but at least my mp3s now sound like they should.

    We should sticky Vicne
    CarPC status: HW all done, SW needs tweaked.
    Hardware: VIA MII-12K, 512MB, 60GB 2.5", CW-8123 DVD-CDRW, 7" Lilli ts, Opus 90W, BU-353 GPS, 802.11b PCI, USB bluetooth dongle, AverMedia AverTV Cardbus Plus, Morex Cubid 3677
    Software: RR, MM/FD

  9. #9
    Constant Bitrate bridqer's Avatar
    Join Date
    Nov 2003
    Location
    Maryland/Arizona
    Posts
    131
    Well, I loaded those drivers and now there is no sound, after return from hibernation. Must restart for audio. Rolled back the driver and worked fine for a while then audio stopped mid-music. Now going to try reinstalling previous drivers. This is on a MII-10K.
    '99 F-350 Crew 7.3L~'02 F-350 Crew 7.3L~ '04 Dakota SLT+ 4.7L
    MII12000opus120~MII12000opus120~MII10000opus150
    NA~Senao dual 7.4 ant~Orinoco Gold
    Pioneer~Pioneer~PG Octane-R R5.1MT
    Xenarc, Rikaline6010, Garmin OEM16 HVS, CoPilot10

  10. #10
    Constant Bitrate 2 STanGeR's Avatar
    Join Date
    Aug 2005
    Location
    Terre Haute, IN
    Posts
    158
    Does anybody remember what driver this was talking about because the link doesn't work anymore?

Page 1 of 3 123 LastLast

Similar Threads

  1. Sound quality from soundcard to amp?
    By senseless228 in forum Newbie
    Replies: 5
    Last Post: 04-16-2005, 05:11 AM
  2. Best possible sound quality
    By ST43LTH in forum General Hardware Discussion
    Replies: 17
    Last Post: 07-06-2004, 08:10 AM
  3. Best possible sound quality....
    By ST43LTH in forum GPS
    Replies: 1
    Last Post: 06-28-2004, 10:15 AM
  4. got sound?
    By masch in forum Newbie
    Replies: 20
    Last Post: 11-17-2003, 09:01 AM
  5. sound quality of wafer 7850 ?
    By krazy in forum General Hardware Discussion
    Replies: 5
    Last Post: 07-08-2002, 05:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •