Results 1 to 5 of 5

Thread: mind numbing processor noise through speakers

  1. #1
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237

    mind numbing processor noise through speakers

    I just got everything wired up on my !st system. Once i got over the inital joy i quickly noticed high pitched backround noise. It's not the normal alt whine or any kind of ground loop. Its definatly noise that is being picked up from the processor and hard drives running. Anyone who has herd it has wanted to jump out of my car within a minute.
    The system is a xenarc p4 unit mounted in the console w/, external usb source stwicher/audio card, I split the line out with y's so i could get sound to the monitor and still run rca's to the amp. I used shielded rca(even the y's) to the trunk and into a ground loop supressor into a digital bass line driver into a kenwood kac-401m(for the sub) and then into 2 kac 201t's for the fronts and rears, 5 way pioneer 6x9's in the back and 5.5" component bostons. What do I do????????????????

  2. #2
    FLAC
    Join Date
    Sep 2004
    Location
    Falls Church, VA
    Posts
    904
    try upgrading the sound drivers and grounding the case

  3. #3
    Vendor - Mo-Co-So
    Join Date
    Nov 2005
    Posts
    237
    thanks for the idesa i will try them today, and let you know if it works. any sugestions for program upgrades

  4. #4
    FLAC
    Join Date
    Sep 2004
    Location
    Falls Church, VA
    Posts
    904
    program upgrades? What do you mean?

  5. #5
    FLAC Jahntassa's Avatar
    Join Date
    May 2005
    Location
    Conyers, GA
    Posts
    1,417
    I guarantee it's some vague form of ground loop. Or some sort of grounding issue, bad wires, voltage imbalance, etc. You're not goign to be able to fix it with software, period. Start unplugging things to figure out where exactly the 'sound' is coming from. Could be your Y-cords, could be dirty ground between the amps and the computer (are both grounded in the same place)

Similar Threads

  1. Speakers setup and placement
    By kingtut in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-13-2007, 03:37 PM
  2. Home speakers in the car
    By impulsenine in forum Car Audio
    Replies: 71
    Last Post: 11-23-2006, 03:57 AM
  3. 92 range rover speakers cutting out
    By MAXXMODDER in forum Car Audio
    Replies: 1
    Last Post: 12-09-2005, 05:40 PM
  4. Rear speakers not going :(
    By samael in forum Car Audio
    Replies: 9
    Last Post: 08-13-2005, 03:33 AM
  5. Replies: 12
    Last Post: 10-28-2004, 07:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •