Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: VIA MII 1000 5.1 Sub out

  1. #21
    Constant Bitrate icecore's Avatar
    Join Date
    Aug 2005
    Location
    Estero, FL
    Posts
    221
    shaggy_5420, I guess we have to find another way. I soldered the adapter and tried it out. It works, you get the xm sound over the cdin, however, you can't regulate the volume via xm software ( I tried mobile impact and timetraxx). I guess the problem is that the software only regulates the linein and not the master volume.
    Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

    Fast IS my copilot

  2. #22
    Newbie shaggy_5420's Avatar
    Join Date
    Feb 2006
    Location
    Near St. Louis, MO
    Posts
    48
    well for me its the only alternative and I will have to find a way to regulate the audio volume levels especially since Mobile Impact is the software front end I was intending to use (at least until I find something that better fits my application) seems that if one of us gets the time to investigate further, we can find out how to modify the properties of the volume on the CD in (like have it set where you need it the just adjusting the master volume would work for me if the was an issue, I figure that just boot into the OS and manually adjust the volume then go back to the front end) or maybe make a request to the authors of some of the front ends to add a CD in volume control on the EQs...just an idea
    John
    So Far: MII10k, 1GB PC3200, 100GB HD, M2-ATX PS, Ampie Case, Panasonic CD-RW DVD-ROM. Orinoco Gold, Lilliput 629, WiFi, TV/FM, and Amateur Radio Antennas, BU-353
    NEED TO BUY: AMPS MINE WERE STOLEN!
    NEED TO INSTALL...EVERYTHING, AGAIN

  3. #23
    Constant Bitrate icecore's Avatar
    Join Date
    Aug 2005
    Location
    Estero, FL
    Posts
    221
    Already sent reddeath30 a PM. We"ll see...
    Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

    Fast IS my copilot

  4. #24
    Newbie shaggy_5420's Avatar
    Join Date
    Feb 2006
    Location
    Near St. Louis, MO
    Posts
    48
    well that was fast... I am actually sitting here and making my "quick connect/disconnect" plug for my XM commander, I am just putting some molex connectors and the like so if I want to pull my PC out and replace it I can do so, and fast, and without anything more than a screwdriver that can get under my seat. let me know if there is any word back about the front end, I should have my photos uploaded to photobucket.com before the end of the evening so, you can see my install.
    John
    So Far: MII10k, 1GB PC3200, 100GB HD, M2-ATX PS, Ampie Case, Panasonic CD-RW DVD-ROM. Orinoco Gold, Lilliput 629, WiFi, TV/FM, and Amateur Radio Antennas, BU-353
    NEED TO BUY: AMPS MINE WERE STOLEN!
    NEED TO INSTALL...EVERYTHING, AGAIN

  5. #25
    Constant Bitrate icecore's Avatar
    Join Date
    Aug 2005
    Location
    Estero, FL
    Posts
    221
    OK, you can control the cdaudio through the EQ in mobile impact, however, not through the regular +/- on the top.
    Asus MicroATX with GeFore 6100, Mobile Sempron 3300+, 1Gig Ram, 320GB 3.5" 7200UPM HDD, M2-ATX, Gain/Xenarc 7"

    Fast IS my copilot

  6. #26
    Low Bitrate
    Join Date
    Apr 2005
    Posts
    84
    Is there a way to change the output of the sub/centre line out? I'm talking volume wise, without changing equaliser settings. just one slider for that channel.

    This is a very usefull feature which at the moment is one of the only reasons I'm thinking of keeping a headunit (radio traffic announcements being the other becuase I've yet to find a GpS solution with TMC).

Page 3 of 3 FirstFirst 123

Similar Threads

  1. MII 10000 5.1 and XM?
    By Herb_Davis_Y2K in forum Car Audio
    Replies: 8
    Last Post: 03-21-2006, 08:37 AM
  2. Firewire/1394 on Epia MII 1000 ... help !!
    By Don 944 LA in forum General Hardware Discussion
    Replies: 2
    Last Post: 05-31-2005, 02:58 PM
  3. 5.1 info help
    By ummagawd in forum Car Audio
    Replies: 13
    Last Post: 03-31-2005, 12:30 PM
  4. MII 10000 how do I get 5.1 sound ?
    By IntellaWorks in forum Car Audio
    Replies: 15
    Last Post: 03-13-2005, 09:19 PM
  5. 6.1 or 4.1 sound on a MII 1000 mb
    By Bergetun in forum General Hardware Discussion
    Replies: 0
    Last Post: 04-25-2004, 05:10 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •