Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 26

Thread: Alternator Whine Only With Carputer

  1. #11
    Newbie crazy diamond's Avatar
    Join Date
    May 2006
    Location
    Lake District, UK
    Posts
    9
    Quote Originally Posted by Pseudo Nim
    - try running your computer as is but through an inverter + a desktop power supply, rather than the M2-ATX. Another user on another thread suggested it might be the M2 (I'm not sure if it's SPECIFICALLY the M2, though, I'm grasping at straws here).

    -pN
    My M1-ATX is coursing me a lot of interference problems, I have tried an ATX psu with an inverter and the noise stopped altogether, I'm waiting for a replacement to see if it is a faulty M1 but I'm not getting my hopes up, might go down the lines of an inverter and throw the M1 in the bin!

  2. #12
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by 2k1Toaster
    I have the same kind of alternator whine. It's pretty bad when you first start the car, then after a bit (I'm guessing after the battery has been recharged), it's not so bad. When the AC is turned on, the sound gets worse. It does not come from the speakers, definately the engine compartment.

    It might just be that my alternator is incapable of outputting the required current so it is screaming "Help meeeeeee!"

    Other thoughts?

    wait a second, you are saying that you have a whine coming from your engine compartment and NOT from your speakers?

    something else is going on here then and it's not audio related.

    if you have popped your hood can you isolate where the sound is coming from?

    sounds really strange IMO

    btw - it looks like your avatar is taking a dump...
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #13
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by crazy diamond
    My M1-ATX is coursing me a lot of interference problems, I have tried an ATX psu with an inverter and the noise stopped altogether, I'm waiting for a replacement to see if it is a faulty M1 but I'm not getting my hopes up, might go down the lines of an inverter and throw the M1 in the bin!
    strange, I'm not having a single issue, and I've had my M1 in for over a year...then again, I am running optical
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  4. #14
    Fusion Brain Creator 2k1Toaster's Avatar
    Join Date
    Mar 2006
    Location
    Colorado, but Canadian!
    Posts
    10,053
    Quote Originally Posted by Red GTi VR6
    wait a second, you are saying that you have a whine coming from your engine compartment and NOT from your speakers?

    something else is going on here then and it's not audio related.

    if you have popped your hood can you isolate where the sound is coming from?

    sounds really strange IMO
    It's the alternator. It sounds like it is overloaded or something. It's not extremely powerful, it is stock. Just had it replaced though because the old one took a crap. (Genuine Honda stock alternator now). It's the same kind of whine I got when (now this is before I found this site) plugged my laptop into an inverter through my cigarette lighter port. Like a squealing that increases in pitch as RPM's go up. Very annoying...

    Quote Originally Posted by Red GTi VR6
    btw - it looks like your avatar is taking a dump...
    It's a tail!!!!!
    Fusion Brain Version 6 Released!
    1.9in x 2.9in -- 47mm x 73mm
    30 Digital Outputs -- Directly drive a relay
    15 Analogue Inputs -- Read sensors like temperature, light, distance, acceleration, and more
    Buy now in the MP3Car.com Store

  5. #15
    Constant Bitrate mick0uziel's Avatar
    Join Date
    Feb 2005
    Location
    ca
    Posts
    187
    i also had the same case, with my first carputer, a ground loop isolator and the monster cable worked to eliminate it. now that i built my 2nd carputer, its there again, i put in a ground loop isolator combined with a power noise eliminator but still whines. i bet its the rca cable i used. i should have used monster to begin with, now its costing me twice the money and effort, im gonna order the monster 302xln about $50 5meters long. i bet this would take out the whining.
    7" Lilliput
    Opus 150
    mini itx 1Ghz
    1GB sdram
    97 Prelude

  6. #16
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    Quote Originally Posted by Red GTi VR6
    I am running optical
    Ditto, Optical Rocks!!! I just started running optical in my car after I stopped getting lazy and finaly shelled out the cash to do it. Probably the best investment in my system to date. So no ground noise, no static/noise from the computers systems (i.e. mouse/touchscreen)
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  7. #17
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by mick0uziel
    i also had the same case, with my first carputer, a ground loop isolator and the monster cable worked to eliminate it. now that i built my 2nd carputer, its there again, i put in a ground loop isolator combined with a power noise eliminator but still whines. i bet its the rca cable i used. i should have used monster to begin with, now its costing me twice the money and effort, im gonna order the monster 302xln about $50 5meters long. i bet this would take out the whining.
    PLEASE let us know if it fixes it

    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  8. #18
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    Quote Originally Posted by pancit175
    Ditto, Optical Rocks!!! I just started running optical in my car after I stopped getting lazy and finaly shelled out the cash to do it. Probably the best investment in my system to date. So no ground noise, no static/noise from the computers systems (i.e. mouse/touchscreen)
    precisely

    it just never made sense to me to skimp on this stuff, because you ALWAYS end up redoing it and spending more money by tossing your crappy stuff to only replace it with what you should have bought in the first place....lol
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  9. #19
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    I'm lucky that i only had to add it on to my existing setup and the fact that i get mad discount on the wires esp the optical lines
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  10. #20
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    yeah - the discounts helps out a great deal....I would have these $200/each rcas without it...lol
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. 99 Acura TL carputer project pics
    By Darkshear in forum Show off your project
    Replies: 15
    Last Post: 08-23-2007, 12:14 AM
  2. Replies: 6
    Last Post: 03-20-2007, 10:16 PM
  3. My 2006 Scion xB (portable) Carputer setup! w/pics!
    By breaker021 in forum Show off your project
    Replies: 26
    Last Post: 01-05-2007, 09:34 AM
  4. Replies: 9
    Last Post: 08-07-2005, 11:27 AM
  5. carputer install: I dare you...
    By Cat Monkey in forum General MP3Car Discussion
    Replies: 42
    Last Post: 01-27-2005, 05:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •