Results 1 to 8 of 8

Thread: SPDIF -> Toslink (Epia -> H701)

  1. #1
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    393

    SPDIF -> Toslink (Epia -> H701)

    I know others have this setup. I am trying to use the SPDIF out on my Epia 10K to drive the optical port on my H701. To do that you need a converter for the SPDIF to optical. I got the Dayton one.
    http://www.partsexpress.com/pe/pshow...number=180-960

    But it needs 6V to run it. What are people doing for their 6v PS? I tried one from radio shack that does put out 6V dc but for some reason it won’t power the converter.

  2. #2
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    The converter actually needs closer to 9V in order to work.....they f'd up when they wrote 6V as many of us have experienced. I'm powering mine directly off the power line going to my amps (off the capacitor). It's getting 12 - 14 volts and its been working perfectly for the past few months (ever since i installed it).
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  3. #3
    Low Bitrate
    Join Date
    Sep 2005
    Location
    Houston
    Posts
    62
    I too am using a 12v supply with no problems.
    EPIA MII 1200, M1-ATX PSU, 1GB PC2100, 80 gig Hitachi HD, Pioneer DVD-RW, Delorme GPS, Lilliput 8"

  4. #4
    Variable Bitrate
    Join Date
    Feb 2006
    Posts
    393
    Holy *****. I could have saved $17. Cool. I'll power it off my M1. Ill tap into the line going to the LCD. Thanks guys.

  5. #5
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    I think some people are even feeding it 14.4v unregulated with no issues. I wouldn't do that personally, but I guess the worst case is that it only lasts for a few years instead of decades.

    Mine is happy on 8v, pic of my regulator and lumpy soldering here. You can run yours like that with just a few bucks in parts.
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  6. #6
    Maximum Bitrate DJiK's Avatar
    Join Date
    Apr 2005
    Location
    Los Angeles (Winnetka), CA
    Posts
    864
    Well, there's a way to get 7V off the PSU's.
    Read here.
    Maybe this would work for you guys...
    For Sale: Carputer (CarPC) & RCA Y-Adapter
    Newsflash: Take a look at my unsold stuff above, thanks!
    Up Next: Make an OBD to Serial cable & Redo the "MMI buttons"

  7. #7
    Variable Bitrate fonseca's Avatar
    Join Date
    Apr 2005
    Location
    Virginia
    Posts
    323
    That won't work.
    In progress: M10000; Travla c134; Xenarc 700TSV; Hitachi 80GB 2.5"; 256MB ULP; M2-ATX; ITPS; Powermate; iKEY SL-88 KB; Holux GM-210; Audiobahn ADD51T w/ COAX/optical converter; Road Runner; iGuidance 2.1

  8. #8
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    I'd say just power it off the battery straight...it's a really cheap part (i bought it off ebay for extremely cheap) so if it only lasts a few years, i definitely got my money's worth and wiring it was extremely easy. I just snipped the ac adapter and wired the power wires directly into a distro block.
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

Similar Threads

  1. Sound quality of SPDIF output on EPIA boards
    By Vicne in forum Car Audio
    Replies: 22
    Last Post: 01-19-2006, 03:14 AM
  2. Line Driver for EPIA SPDIF yae or nae?
    By c0rrupti0n in forum Car Audio
    Replies: 8
    Last Post: 11-29-2005, 10:01 PM
  3. SPDIF (digital coax) to Toslink (digital optical) convertor? Just curious...
    By coachreed in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-27-2005, 11:33 PM
  4. Anyone have SPDIF output working well on an EPIA M-II?
    By DrDeriv in forum General Hardware Discussion
    Replies: 1
    Last Post: 03-16-2005, 09:35 PM
  5. Enable SPDIF on EPIA M10000
    By titaniumkingpin in forum General Hardware Discussion
    Replies: 15
    Last Post: 02-28-2005, 05:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •