Page 1 of 4 1234 LastLast
Results 1 to 10 of 35

Thread: disatisfied with Audigy 2 NX sound

  1. #1
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375

    disatisfied with Audigy 2 NX sound

    Hi Folks,

    Im not sure if anybody can help me with this, it's kind of annoying. Anyway, I had been using the built in sound on my mb, the M10000. I bought an Audigy 2 NX and installed it in my car today so I could use the optical input from my xmpcr. I don't get any base and I can't adjust it to get more. the base controls within windows are grayed out and when I turn the base up through the control panel for the NX, I just barely get anything out of the sub. I've got a 1200 watt Kenwood amp and when I plug the carpc into the EQ and the EQ into the amp I get kick *** bass, but not when i plug all three outputs directly into my amp. If I plug the audigy into the EQ, I get some bass, but the sound quality is kinda shi**y. The xmpcr is much better with optical output but everything else is sub acceptable. Anybody got any suggestions?

    tanks!
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  2. #2
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    Your EQ ups the line voltage for the sub amp and that is why your bass is louder, when you bypass the EQ, you will have a weaker signal and less bass....you can counter this by turning the gains up until the bass returns to how it was.
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  3. #3
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Hi!
    Thanks for the fast response but no, thats not the answer. I have turned the gain for the sub all the way up and still no good. I get some output but it's really low. Not distorted from the card, just really low sub output.

    Quote Originally Posted by 3onDubs
    Your EQ ups the line voltage for the sub amp and that is why your bass is louder, when you bypass the EQ, you will have a weaker signal and less bass....you can counter this by turning the gains up until the bass returns to how it was.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  4. #4
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    Did you install the software properly? Did you set it so that it syncs up with windows sound settings? I'm guessing it's a software issue.
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  5. #5
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    I did install the software on my carpc the same as on my desktop and that one worked well....so I think I can say yes. But I think I'll uninstall and re-install and see if that gets it.
    Thanks


    Quote Originally Posted by 3onDubs
    Did you install the software properly? Did you set it so that it syncs up with windows sound settings? I'm guessing it's a software issue.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  6. #6
    MySQL Error scott_fx's Avatar
    Join Date
    Dec 2004
    Location
    Los Angeles Ca
    Posts
    3,994
    is this the pci or the external? don't the s/b cards share sub and center chan on the same jack?
    New System in progress:
    M10k
    Phaze TD1500 ~> Dynaudio MD130
    Phaze TD1500 ~> Seas g18rnx/p
    Zapco Ref 500.1 ~ 12" tc-9
    Behringer DCX2496 ~ Envision Electronics psu
    Transflective Xenarc

    My Car Pc Install
    My Boat Pc worklog

  7. #7
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    yea, they do. Is there a way to make it a dedicated sub output?



    Quote Originally Posted by scott_fx
    is this the pci or the external? don't the s/b cards share sub and center chan on the same jack?
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

  8. #8
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    they do...are you crossing over the signal? Try using 4 speaker sound instead of 5.1 that may get you the sound you're looking for.
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  9. #9
    FLAC
    Join Date
    Mar 2005
    Location
    NY
    Posts
    1,164
    Quote Originally Posted by chut
    yea, they do. Is there a way to make it a dedicated sub output?
    a low pass filter in a crossover will do that.
    Carputer Progress: Here we go again...

    THE GF THEME
    Genesis has speed
    Genesis has class
    Genesis sent money
    before your a__;)

    Join the fight against carputters. EMAIL ME!

  10. #10
    FLAC chut's Avatar
    Join Date
    Jul 2003
    Location
    San Antonio, TX. USA
    Posts
    1,375
    Well, I think I already tried that but I'll try it again. Thanks for the suggestions.
    Stop Buying New Music CD's.
    Hit The RIAA where it lives.

    Indash Motorized 7", Epia Nehimiah, 512 MB, 80 GB, DVD, Wireless G, XP Pro, XM PCR, Kenwwod 5 Channel 1200 Watt Amp.

Page 1 of 4 1234 LastLast

Similar Threads

  1. Audigy 2 NX and subwoofer, whats the deal?
    By jedi7001 in forum General Hardware Discussion
    Replies: 26
    Last Post: 05-15-2005, 01:17 AM
  2. FS: Lilliput w/ Motorized Housing, Audigy 2 NX, M-Audio Audiophile
    By murdermuppet in forum Classified Archive
    Replies: 9
    Last Post: 05-04-2005, 12:24 PM
  3. Audigy NX 2 review
    By eleventh in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-26-2005, 01:06 AM
  4. Audigy 2 NX left channel only issue? help needed...
    By jedi7001 in forum General Hardware Discussion
    Replies: 2
    Last Post: 02-28-2005, 07:38 PM
  5. onboard sound? audigy 2nx?
    By DJKhan85 in forum General Hardware Discussion
    Replies: 7
    Last Post: 06-06-2004, 10:14 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •