Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30

Thread: creative x-fi sound card rules

  1. #21
    Low Bitrate kingeorge36's Avatar
    Join Date
    Mar 2004
    Posts
    72
    SUVPUTER:
    AMD~SILVERSTONE~AUDIO CONTROL~BOHLENDER GRAEBENER~IMAGE DYNAMICS~ROCKFORD FOSGATE~OPTIMA~STINGER

  2. #22
    Maximum Bitrate 3onDubs's Avatar
    Join Date
    Aug 2005
    Location
    Anaheim Hills, Ca
    Posts
    847
    I have my cap wired into one of the slots on my distro block, so that my amps and my carputer are feeding off of it.

    However, this isn't the best way. Ideally, the cap should be right before the amps so that it's just feeding it directly the power that it needs....instantaneous power demand....and your amps are the reason you need the cap, not the carputer. I'll change mine up eventually.
    PostCount++


    - SrCsTc's Bezel
    - Alpine W200/H701
    - ED Nine.2X
    - OZ Matrix Elites
    - ED Nine.1
    - Idmax 12's

  3. #23
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    33
    the skinniest wire in your power system is the weakestlink, if you have smaller wire on the outputs of your distro block you will wnat the cap before the distro block if multiple amps are being used, if you only have one amp then have the cap right before the amp is fine, it is also fine if you are using the same guage cable from the distro block to your amp as you are from your distro block to the battery. also if you are ever planning on turning your vehicle on while your comp and inverter are on then you will want those to be able to get power from the cap otherwise they will probably shutoff as the voltage drops for the engine crank. thus putting the cap before the distro block allows for any attached component to draw the needed power w/o worrying as much about the size of the wire between the distro block and components

  4. #24
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    33
    Quote Originally Posted by kingeorge36
    "prevent wear on your alternator. I blew my original stock 100 amp alt in my car because I had no cap and an average battery."

    Sounds like you need to do a search about upgrading the BIG 3!!!
    funny you say that I bought some 2 guage power cable earlier this week planning on fixing those wire connections when I add my isolator and 2nd battery.

    but the problem I had was just the alt was 11 yrs old to start with and under that much stress from 2 amps it just gave out

  5. #25
    Newbie
    Join Date
    Apr 2006
    Posts
    27

    Minimizing space with one 5 channel amp

    Hey guys,
    I am planning my setup without HU. I will use a very similar setup, however I will only use 1 amp. For the sake of space, can i use one 5 channel amp?
    What are the negatives of this config?
    Thanks a lot
    t.

  6. #26
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    33
    if the 5th channel aka sub channel can get its signal from the toerh 4 inputs and not require its own feed then it will work fine

  7. #27
    Constant Bitrate BrianMay's Avatar
    Join Date
    Oct 2004
    Location
    Lisbon, Portugal
    Posts
    135
    [QUOTE=pradecki]
    the second option: put card in 5.1 mode. put a stereo mini to rca adapter cable into the 3rd output on the card. either the right or left output will be the mono sub output (the opposite output is center channel which you can ignore) hook the mono sub output to your 2ch amp and set the amp to use a mono input, if ur amp can't send the mono signale to both subs, use an rca splitter and plug into left andright ch on amp
    QUOTE]

    I have my system wired like you said and I don't have any bass on mp3 (now I have with a winamp plugin...but that was suposed to be X-Fi's job)

    another question...how do I set up a phantom center channel with the X-Fi?
    Virando costas ao mundo
    Orgulhosamente sós
    Glória antiga, volta a nós!

  8. #28
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    33
    do you have your hig pass low pass settings straight for your speakers? try hooking up a pair of headphones directly to your 3rd ourput on the card, one speaker should be all bass the other all center channel, make sure ur cmss-3d is enabled and u have ur card set to 5.1 hard to tell what ur problem is w/o more info on ur hookup

  9. #29
    Constant Bitrate BrianMay's Avatar
    Join Date
    Oct 2004
    Location
    Lisbon, Portugal
    Posts
    135
    the cmss is enabled, the card is set to 5.1 and I get a lot of bass on the THX tests...but no bass while playing mp3....therefore the amp is correctly set...the problem can only be in the cmss...but where?
    Virando costas ao mundo
    Orgulhosamente sós
    Glória antiga, volta a nós!

  10. #30
    Newbie
    Join Date
    Jan 2006
    Location
    New York
    Posts
    33
    hmm u said ur using winamp? if so, check the internal software equalizer built into winamp, make sure ur bass isn't turned way down or off. try some different media formats besides mp3 in ur media player, see if its just mp3 or if u have the same problem w/ wav, mp4, wma, ogg, etc. if still no avail try using a different media player or reinstalling the media software ... ya i've just never heard of that problem before its wierd, i think creative has a forum on their website u might try checking them out too they might be able to give u more informed help than me, good luck, lol

Page 3 of 3 FirstFirst 123

Similar Threads

  1. Ewww sound card + video card on dual pci mini-itx reiser card = audio interference
    By psyclobe in forum Software & Software Development
    Replies: 7
    Last Post: 01-23-2008, 01:59 AM
  2. the ever popular sound card problem....
    By RedGTiVR6 in forum General Hardware Discussion
    Replies: 5
    Last Post: 12-15-2004, 02:01 PM
  3. will usb sound card help reduce noise?
    By chicochu in forum Newbie
    Replies: 6
    Last Post: 12-05-2004, 09:51 AM
  4. Sound card / noise
    By Tha Hombre in forum General Hardware Discussion
    Replies: 5
    Last Post: 05-15-2004, 11:01 PM
  5. adding another sound card??
    By moahdib in forum General Hardware Discussion
    Replies: 7
    Last Post: 04-25-2002, 06:57 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •