Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: I need help installing a CD/MP3 deck on my 97 Neon

  1. #11
    Newbie
    Join Date
    Dec 2005
    Posts
    18
    Yep my dash wasn't working but I replaced that fuse and now they're fine. slot 13 is empty there is no fuse to put there. I checked all fuses and found that the cigarette lighter fuse is burnt, I replaced it started the car and it burned again. i'm pretty sure I have the wires figured out, maybe a relay or something blew? or is there another fuse that effects the pink wire because I get no voltage on the pink wire just the red w/white stripe wire gives me around that much voltage.

  2. #12
    Variable Bitrate
    Join Date
    Jun 2004
    Location
    Rochester
    Posts
    272
    Quote Originally Posted by Mic4
    I checked all fuses and found that the cigarette lighter fuse is burnt, I replaced it started the car and it burned again.
    It sounds like you have a short somewhere. Are you sure none of those radio wires are touching anything they shouldn't be? Make sure there is no exposed wires that could touch each other or anything in the dashboard.

    The fuse for the pink wire is fuse#13 but it is located in the Power Distribution Center under the hood. Check this, I bet it will be blown too.

  3. #13
    Newbie
    Join Date
    Dec 2005
    Posts
    18
    Sweet!, it worked the radio is now thanks man your the **** and very happy today!

    One more thing, I noticed the speakers sound like crap, they're giving off a crackling noise specialy when I turn the volume higher, could that be a wiring connection problem?

  4. #14
    Variable Bitrate
    Join Date
    Jun 2004
    Location
    Rochester
    Posts
    272
    Double check all of your connections, particularly the connections to the speakers. Is it happening on all of the speakers? Does it happen whether the car is running or not? It sounds like your speakers are blown. You said it happens when you turn the volume up. How loud is it when they start to distort?

  5. #15
    Newbie
    Join Date
    Dec 2005
    Posts
    18
    I had 2 wires that looked similar mixed up, i got it working now, the crackle noise is my 2 front speakers are blown gonna replace them both and I'll be all set. thanks for again walky you been a good help. peace

  6. #16
    Maximum Bitrate
    Join Date
    Nov 2003
    Location
    Olympia, WA
    Posts
    466
    www.neons.org they will have answers to any neon related question you can think of. Check the forums there.

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Installing CD DECK (Pontiac Grand AM 2003)
    By _quake in forum Car Audio
    Replies: 2
    Last Post: 01-15-2006, 10:04 PM
  2. Custom log parsing automationÖ
    By xcntrk75 in forum Software & Software Development
    Replies: 4
    Last Post: 05-11-2005, 02:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •