Results 1 to 5 of 5

Thread: Alpine cdm 7854 and iPod

  1. #1
    kmx
    kmx is offline
    Newbie
    Join Date
    May 2006
    Posts
    1

    Alpine cdm 7854 and iPod

    I did plenty of research before I tried to connect my iPod to my cdm-7854 Alpine head unit. i found a cable, kcm-123b, which has an m-bus to audio jack conversion. the cable plugs into the back of the alpine unit through the mbus. I cannot figure out how to set my Alpine unit to go into 'auxillary' mode to inerface with the sound of the iPod. I've read in a few places that there is a switch on the outside of the head unit to turn on the auxillary input but I have found no such switch. If anyone knows how to change the mode of the Alpine unit please let me know or let me know if this whole set-up will not work. If there is another way, other the FM transmitter, please let me know about that as well.

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    moving this to the car audio forum in hopes that someone there might be able to help you.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Maximum Bitrate
    Join Date
    Jun 2005
    Location
    chicago, Illinois
    Posts
    752
    It may be in the setup menu of your head unit
    "In the beginners mind there are many possibilities, but in the experts mind there are few."- Shunryu Suzuki
    "Do it right or don't do it at all"

    PROGRESS:
    [-------90%-] (New Car=New Build)

  4. #4
    Newbie
    Join Date
    Jan 2009
    Posts
    1

    alpine cdm-7854 and mp3 adapter

    i have not experimented with this adapter but i have the same stereo that i got broken and refurbished it and i have had it seance it was pretty much brand new there is a button under the face plate you will see a small hole on the right bottom side there should be a red button under there i dont know what it is for but maybe it might have to do with enableing the back port i have never herd of this adapter until now. before i just stuck wires in the plug and put in a input and it took it but i do remember haveing to jump one of them to make it recognize that there was something there

    hope this helps
    Doc


  5. #5
    Newbie
    Join Date
    Jul 2009
    Location
    Dartmouth, Nova Scotia
    Posts
    2
    Doc, the red button is the reset and I tried that with my CDM-7857 with no luck.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •