Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Onboard sound crackling DC-DC

  1. #1
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291

    Onboard sound crackling DC-DC

    Hi , I have a problem that im getting weird sounds using onboard sound on my epia 13000 causing cracklng and whininy noise car is stationary , any ideas? im using a dc-dc psu will a external sounds card solve this , also I still get a thump with a m1-atx

  2. #2
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    do you know what alternator whine is? or engine noise?

    does it sound like any of these?

    are you running aftermarket amplifiers? are you running the stock sound system?

    having all of this information is kind of critical to being able to help you out here.
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  3. #3
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    Quote Originally Posted by Red GTi VR6
    do you know what alternator whine is? or engine noise?

    does it sound like any of these?

    are you running aftermarket amplifiers? are you running the stock sound system?

    having all of this information is kind of critical to being able to help you out here.
    I know what they sound like it isnt alternator whine , as the car is off or engine noise , i think it might be a bad ground for the computer so i might try another ground after my m1 is fixed

    Many thanks

  4. #4
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    please let us know if grounding the PC helps at all.

    good luck!
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  5. #5
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    1et you know in 3 days

  6. #6
    _
    Join Date
    Mar 2004
    Location
    Little Elm, Texas
    Posts
    13,500
    3 days?

    why so long? we can't wait that long!

    hehe
    Jan Bennett
    FS: VW MKIV Bezel for 8" Lilliput - 95% Finished

    Please post on the forums! Chances are, someone else has or will have the same questions as you!

  7. #7
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    MY M1-atx Blew up waiting for a replacement hold on!

    Haha

  8. #8
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    You may already know this but I'll offer some tips, just in case. Make sure to get a good metal-metal connection. So sand down any paint at the grounding point and I recommend the use of star washers, too. Use the same guage wire as you did for your 12v+ and keep it under 16" in length.

    I had a problem with weird noises, clicks, hdd/cd-rom spinning, etc through the speakers for a long time. Finally last week I added a good ground to my case (near the sound card - not sure if this makes a difference or not) and I'm amazed at how clean the sound is now.

    Let us know how it goes.

  9. #9
    Variable Bitrate Philhop's Avatar
    Join Date
    Apr 2006
    Posts
    291
    Thanks for that tip , Im going to screw the case through the floor in the car so that should ground it and then the negitive wire im going under the front seat with the tips that you said

  10. #10
    Unregistered User ODYSSEY's Avatar
    Join Date
    Feb 2001
    Location
    Raleigh, NC USA CarPC Ver3: [▓▒▒
    Posts
    1,568
    Have you tried muting different audio sources?
    ODYSSEY

    Quote Originally Posted by Tidder View Post
    Hey, as long as it's not any particular race I'm offending, I can stand to be a pedophile.
    All information expressed in this post is my opinion, and should not be regarded as a statement of fact.
    Digital-Car UK|

    (\__/)
    (='.'=)
    (")_(")

Page 1 of 2 12 LastLast

Similar Threads

  1. FS: USB Sound Blast Live 24 bit & Pioneer 4 Channel 300watt amp
    By clean customs in forum Classified Archive
    Replies: 0
    Last Post: 05-21-2005, 10:04 AM
  2. Need advice on which sound card to use
    By mtmsol in forum General Hardware Discussion
    Replies: 2
    Last Post: 06-22-2001, 12:39 PM
  3. hotdeal on microatx motherboard that come with sound and video onboard
    By noproblem in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-06-2000, 03:26 PM
  4. 9.5" LCD from allelec.com & motherboard w/ onboard sound
    By mjohnson in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-05-2000, 06:36 AM
  5. New sound cards w/ onboard decoding
    By alecl in forum General Hardware Discussion
    Replies: 6
    Last Post: 10-06-1999, 05:27 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •